Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 24, 2010, 04:15 PM
Rookie
 
Join Date: Oct 2010
Posts: 11
Default ATI Catalyst 10.11 Problem (Black/Green Screen)

Hi there, i'm not sure if i'm posting in the right section. Sorry if so.

Anyways, I've been having few issues with the new ATI 10.11 Driver

Happened few days ago when i'm not able to bootup my computer, found out it was a video card driver problem.

So i decided to upgrade to 10.11 from 10.10e (i think, not sure)

I did the proper way of uninstalling, installing new driver

It was fine and all till i watch videos. Everytime i full screen it, I get Black/Green on both of my monitor for about 5-10 seconds every 10-15minutes

I have a crossfire powercolor 5850, one just the normal 5850 and the other one is the pcs+ (downclock'd to match the other card's clock)

Anyone else experiencing this problem?
Any suggestion to resolve this issue?

Thank You.
Reply With Quote
  #2 (permalink)  
Old November 24, 2010, 06:11 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 911
Default

I would say the only way to avoiding problems like these, would be switching to the 10.5 drivers. They have been the only non-shitty ATI drivers, especially for crossfire setup. I have a 5970, and the 10.5's are the only ones where I don't face any problems.
__________________
The 288

Q9550 E0 stepping @ 4Ghz
Gigabyte EP45 UD3P
G.Skill pc2 8500 1066mhz RAM
Corsair TX750 Watt Power Supply
Western Digital 500gb and Seagate 500gb in RAID 0
Western Digital 250gb
Antec 1200
OCZ Vendetta 2 LGA 775 CPU cooler with bolt thru kit
XFX HD5970
Steelseries 7G Mechanical Keyboard
Samsung 305T 30 Inch 2560x1600 LCD monitor
Altec Lansing 5.1 Surround Speakers, Sennheiser HD215's, G35's
Steelseries Xai Laser Mouse
Windows 7 Ultimate x64
Reply With Quote
  #3 (permalink)  
Old November 25, 2010, 05:06 AM
Dr_BenD_over's Avatar
Fallen Folder
F@H
 
Join Date: Jul 2008
Location: Nova Scotia
Posts: 2,418

My System Specs

Default

Disabling Crossfire or disabling one monitor will probably fix the issue. Multiple monitors and Crossfire have always been a PITA.
__________________
All's well that's Haswell
Reply With Quote
  #4 (permalink)  
Old December 9, 2010, 09:49 PM
Top Prospect
 
Join Date: Oct 2009
Posts: 68
Default

Quote:
Originally Posted by Dr_BenD_over View Post
Disabling Crossfire or disabling one monitor will probably fix the issue. Multiple monitors and Crossfire have always been a PITA.
yah, that could be my problem. I have dual 5850's and when I try to use 10.11, I get constant screen flickering. 10.10e is much better. I have very few problems with it.
Reply With Quote
  #5 (permalink)  
Old December 10, 2010, 07:46 AM
Top Prospect
 
Join Date: Sep 2009
Location: Canada
Posts: 240

My System Specs

Default

i have 10.10 its fine

as for 10.5....if you run windows 7 beta still then that was the last one that will work with it
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Catalyst 10.3b Preview burebista Press Releases & Tech News 0 March 26, 2010 02:33 PM
ATI Catalyst 9.4 Eldonko O/S's, Drivers & General Software 24 April 27, 2009 07:15 PM
ATI Catalyst 9.3 cadaveca O/S's, Drivers & General Software 20 April 7, 2009 08:34 PM
ATI Catalyst 8.2 Out! way O/S's, Drivers & General Software 13 February 15, 2008 05:19 PM
Catalyst 7.7 Drivers Now Available from ATI BALISTX Video Cards 7 August 23, 2007 11:11 PM