Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old October 25, 2010, 10:12 PM
MonsterSound's Avatar
Allstar
F@H
 
Join Date: May 2007
Location: YYZ
Posts: 691

My System Specs

Default 10.10a MLAA?

I heard about the pink tinge thing too, however most say that that disappears when you reset colours to default.
I have also heard good things about the 10.10a hotfix (a 10.10b was just released as well but that apparently only improves support for XP) I'm going to try the 10.10a.
Also, there is a mod to support MLAA on 5xxx cards that I'm thinking of trying too (post #30).
__________________
Code:
 my Heatware,  RFD &  eBay
MAIN: i5 3570 @ 4.5Ghz wH100 / evga GTX780 SOC / MSI Z77A-G45 / 8gb G.Skill 2133 1T / 30" 2560x1600 / Antec P280 / PCP&C 950w / Intel 520 SSD 240gb / Eclipse / G3-Lazer / z5300 / Win7 Pro64 / APC Xs1300
HTPC : nMedia6000B / AMD X2 4400+ / M2A-VM / Corsair 4GB 800 / LiteOn Blu-Ray / 8800GT / Samsung 46"LCD / 2x2TB / OCZ500 / ATI550 / Wrless Kbrd & Rmte / z-5500 / Win7Pro / APC700
"You must be the change you want to see in the world" 
- Mahatma Gandhi  
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Catalyst 9.10 WHQL Drivers Released FiXT Press Releases & Tech News 14 October 23, 2009 07:30 AM
ATI Catalyst 9.9 Drivers Released FiXT Press Releases & Tech News 0 September 14, 2009 11:11 AM
ATI Catalyst 8.10 Drivers Released MAC Press Releases & Tech News 6 October 16, 2008 10:14 PM
ATI Catalyst 7.11 Drivers Released SKYMTL Video Cards 1 November 21, 2007 06:22 PM
Catalyst 7.7 Drivers Now Available from ATI BALISTX Video Cards 7 August 23, 2007 11:11 PM