Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 9, 2010, 06:28 PM
Rookie
 
Join Date: Jun 2010
Posts: 42
Default Graphic Anomaly

Has anyone seen this problem before? A black horizontal band with multiple small vertical white lines inside. A reboot makes it go away for awhile until it randomly reappears.

Dying graphic card?
Aero bug?
Unstable oc?
Reply With Quote
  #2 (permalink)  
Old September 9, 2010, 07:07 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

try updating drivers,reseating card. im thinking probably a driver thing. if it doesnt do it, ram's going,perhaps, on the gpu.

ps yes, unstable oc can do it too. do all that at stock everything, and keep an eye on temps and voltages(try everest)
Reply With Quote
  #3 (permalink)  
Old September 9, 2010, 08:03 PM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,561
Default

I'd just underclock the core/shaders a tad and see if that helps.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
i need an graphic card for x4 slot jksynapse Video Cards 6 February 18, 2012 03:27 PM
New Graphic card for Media Center PC Or94 Video Cards 7 July 15, 2010 02:46 AM
Games Crashing/ Graphic Corruption 91jolson Troubleshooting 15 May 14, 2010 02:26 PM
8800gts graphic problem hohohee Video Cards 8 April 15, 2009 07:59 AM
7F bios error and no graphic output Wolfx25 Troubleshooting 4 December 27, 2008 09:31 AM