Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 25, 2010, 09:06 PM
homer98's Avatar
Top Prospect
F@H
 
Join Date: Aug 2009
Location: Hamilton, ON
Posts: 130

My System Specs

Default GPU-Z only showing x8 PCI-E lanes??

hey all, im a little worried, GPU-Z is showing Bus Interface PCI-E x16 @ x8

What does that mean, why is not not running at the full x16 lanes? any insight would be greatly appreciated. Cheers
Reply With Quote
  #2 (permalink)  
Old August 25, 2010, 09:10 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,141

My System Specs

Default

More info please. What mobo and GPU, and which slot are you running it in?

Do you have a sound card in another PCI-E slot?
Reply With Quote
  #3 (permalink)  
Old August 25, 2010, 09:12 PM
homer98's Avatar
Top Prospect
F@H
 
Join Date: Aug 2009
Location: Hamilton, ON
Posts: 130

My System Specs

Default

Sorry,

ASUS P6X58D-E
EVGA GTX460

Card is in first PCI-E x16 slot, no other slots are filled up, using onboard mobo sound. no sli, 1 single card.

even when game is running, still showing @ x8.
Reply With Quote
  #4 (permalink)  
Old August 25, 2010, 09:19 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

either way(one or two) you should have 16x. i dont know that particular board(was thinking p55 but its x58)


http://benchmarkreviews.com/index.ph...1&limitstart=6


"
ASUS offers three PCI-Express 2.0-compliant ports on the P6X58D-E: the first slot offers 16x link lanes, the second operates at 16x lanes or switches to 8x whenever the third slot is occupied, which also operates at 8x. In a two-card graphics setup using either ATI CrossFire or NVIDIA SLI configuration, the first two PCI-E 2.0 ports operating at 16-lanes per video card offers the most ideal bandwidth.
While adding a third video card for triple-SLI or CrossFireX won't come close to bandwidth saturation and should not see any measure of reduced performance for most video games, there could be a penalty for using that third PCIe slot when SATA6G (Marvell 9123) and USB-3.0 (NEC D720200F1) are enabled. Intel's X58-Express offers 32 total PCI-E 2.0 link lanes reserved for graphics, and the Intel X58 IOH provides an additional four lanes that can be used for graphics or I/O for a total of 36 PCI-Express lanes. More likely uses of those four lanes will be the DMI link, Marvell, and NEC chips, which will share those lanes or borrow as-needed for normal operation.
"
Reply With Quote
  #5 (permalink)  
Old August 25, 2010, 09:55 PM
homer98's Avatar
Top Prospect
F@H
 
Join Date: Aug 2009
Location: Hamilton, ON
Posts: 130

My System Specs

Default

yeah, so I should be getting full x16 lanes. Should I try reseating the card in the 2nd PCI-E slot?
Reply With Quote
  #6 (permalink)  
Old August 25, 2010, 10:15 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,141

My System Specs

Default

I'd give that a go. I'm not familiar with that particular board, but there's no jumpers or bios settings to change the PCI-E lanes around is there?
Reply With Quote
  #7 (permalink)  
Old August 25, 2010, 10:22 PM
homer98's Avatar
Top Prospect
F@H
 
Join Date: Aug 2009
Location: Hamilton, ON
Posts: 130

My System Specs

Default

Hmm, that didnt work, still showed up @x8.

The only jumpers are for overvolts. The only thing in the BIOS is for the 2nd and 3rd PCI-E buses. The manual says the first one will always be x16.

So im thinking that GPU-Z is just not displaying the right info?? is there any other programs that will show that info?
Reply With Quote
  #8 (permalink)  
Old August 25, 2010, 10:33 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

everest. maybe a bench software. youre not losing much anyway. but it'd be enerving. probably suga is right, bios fiddling.
Reply With Quote
  #9 (permalink)  
Old August 25, 2010, 10:40 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,141

My System Specs

Default

_dangtx_ is correct, the difference in performance has been shown to be minimal with current generation video cards. IIRC it's less than 3%, or likely only 1-2 frames per second.

But I'd be trying to figure out why too. When I had this same issue, it was because I had my sound card in the wrong PCI-E slot, causing my slot 1 to downclock to x8.

Last edited by SugarJ; August 25, 2010 at 10:51 PM.
Reply With Quote
  #10 (permalink)  
Old August 25, 2010, 10:48 PM
homer98's Avatar
Top Prospect
F@H
 
Join Date: Aug 2009
Location: Hamilton, ON
Posts: 130

My System Specs

Default

hmm, ok, i wont worry about it too much. maybe try a different program/benchmark to double check. Couldn't find anything in BIOS or manual.

Thanks for the help though, HWinfo is showing same thing as GPU-Z. hmm, it is strange though, might look into it a bit later.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
PCI Express And SLI Scaling: How Many Lanes Do You Need? Luay79 New Builds 1 August 9, 2010 02:47 AM
Running low on PCI lanes Toyoracer Reviews & Articles from the Web 0 March 25, 2010 09:27 PM
looking for PCI [not PCI-E] GPU with at least Shader model 3.0 Psycho-Designs Video Cards 5 March 13, 2010 09:48 AM
Are your GPU clients showing server errors? chrisk HardwareCanucks F@H Team 20 December 26, 2009 11:00 AM
pci-e lanes troubles phantom_jo Troubleshooting 6 May 13, 2009 04:02 PM