Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 29, 2010, 02:57 PM
bvsbutthd101's Avatar
MVP
 
Join Date: Jun 2010
Posts: 389

My System Specs

Default Is my gtx 480 running hot

I just got my 480 yesterday and its idle is running at 60-63 c
and I have the fan at 80%

I one time it was running 47 c, that's what I want it at

My case is a coolermaster HAF 932 so I know there's plenty of ventilation

any reason for this?
Reply With Quote
  #2 (permalink)  
Old June 29, 2010, 03:41 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

they run hot.its 'normal'.shouldnt be but they do.

drop furmark and wait 5 minutes, see what temp it reaches. leave the fan on auto, then put it at 70%
Reply With Quote
  #3 (permalink)  
Old June 29, 2010, 04:03 PM
bvsbutthd101's Avatar
MVP
 
Join Date: Jun 2010
Posts: 389

My System Specs

Default

Quote:
Originally Posted by _dangtx_ View Post
they run hot.its 'normal'.shouldnt be but they do.

drop furmark and wait 5 minutes, see what temp it reaches. leave the fan on auto, then put it at 70%
I put the put the fan on auto and the temps are reaching 78 c idle now
Reply With Quote
  #4 (permalink)  
Old June 29, 2010, 04:09 PM
belgolas's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: St. Thomas Ontario close to london
Posts: 3,901

My System Specs

Default

Well it depends on the room temperatures. Run furmark and if it stays below 105c than it should be fine. If not than either get a replacement or replace the tim.
__________________

Sponsor a child!
Fight poverty.

Qoute by Perineum
"ID10T. I just BETCHA he's got 9 toolbars on his web browser right now."
Reply With Quote
  #5 (permalink)  
Old June 29, 2010, 04:10 PM
Hall Of Fame
F@H
 
Join Date: Feb 2010
Location: Markham
Posts: 1,564

My System Specs

Default

Check to see nobody at the factory messed up the heatsink installation, if you don't feel comfortable taking off the shroud and taking the card apart contact EVGA.
Those temps are way off.
__________________
Reply With Quote
  #6 (permalink)  
Old June 29, 2010, 04:12 PM
bvsbutthd101's Avatar
MVP
 
Join Date: Jun 2010
Posts: 389

My System Specs

Default

Quote:
Originally Posted by ilya View Post
Check to see nobody at the factory messed up the heatsink installation, if you don't feel comfortable taking off the shroud and taking the card apart contact EVGA.
Those temps are way off.
I thought the temps were off too, before the temps were idling at 47 c, I'll probably just call evga because I just got this and I don't want to break it the second day I have it.
Reply With Quote
  #7 (permalink)  
Old June 29, 2010, 04:41 PM
r0bc's Avatar
Allstar
 
Join Date: Apr 2009
Location: AB
Posts: 688

My System Specs

Default

I don't even need to have my fan speed set to 80% when I'm gaming and I'm using a 800d.
That seems hot.
__________________

Reply With Quote
  #8 (permalink)  
Old June 29, 2010, 04:44 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

unless the fan speed reported is different, theres no way its running hotter all of a sudden(idle or not) with same conditions as before(unless you checked with full blown ac on)
Reply With Quote
  #9 (permalink)  
Old June 29, 2010, 04:53 PM
bvsbutthd101's Avatar
MVP
 
Join Date: Jun 2010
Posts: 389

My System Specs

Default

Quote:
Originally Posted by _dangtx_ View Post
unless the fan speed reported is different, theres no way its running hotter all of a sudden(idle or not) with same conditions as before(unless you checked with full blown ac on)
Well I just got off the phone with evga, they said the temps are not a problem because the card it meant to run that hot, and I have my computer down stairs and there's no A/C but now I have the fan speed on auto and the temps are reaching 78 c now
Reply With Quote
  #10 (permalink)  
Old June 29, 2010, 05:17 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

but seriously, furmark it some more. if it starts crapping out then worry.
lifetime is good.
Reply With Quote
Reply


Tags
480 , running hot , temperature , temps

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is my 5770 running hot? krajee Video Cards 6 June 23, 2010 01:17 PM
5850 running too hot? tragd Video Cards 10 June 7, 2010 09:31 AM
NVIDIA Clarifies Official GTX 480 and GTX 470 Launch Date matsta31 Press Releases & Tech News 76 March 9, 2010 01:07 AM
Q6700 running unusually hot? Connorreah Troubleshooting 6 August 2, 2009 06:21 PM
E6700 Running way too hot. r00tman CPU's and Motherboards 4 July 12, 2007 03:48 PM