Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 14, 2010, 10:14 PM
Pine's Avatar
Top Prospect
 
Join Date: Jun 2010
Posts: 162
Default 5850 Fan Problem with 3D Applications - Please Help

Hey, you may remember me from such threads as "5850 Overclockers Thread :D". Basically, my problem for those of you who don't know: I set my fan speed to 55% manually in Afterburner, and I run Furmark. The fans get noticeably quieter and it's obvious they stop running at 55% once I start the Furmark stability test. The same thing happens with the Unigine Heaven benchmark program. I've tried closing background benchmark programs such as GPU-Z so only Furmark is open, didn't work. I tried manual settings in CCC, too. I tried to create 2 profiles both with 55% fan speed both for 2D and 3D. Didn't work.
Basically: My fans slow down when I start the Furmark stability test.
I'm in a pickle, and I need help.

Last edited by Pine; June 17, 2010 at 08:46 PM.
Reply With Quote
  #2 (permalink)  
Old June 15, 2010, 03:08 AM
Top Prospect
 
Join Date: Apr 2009
Location: Australia
Posts: 197

My System Specs

Default

I'm not too sure myself, but try closing afterburner and enabling overclocking in Catalyst then adjust the fan speed from CCC and see if you have the same problem. If that doesn't work, disable overclocking in CCC and try adjusting the automatic fan control properties under the settings of Afterburner. Once you've pimped ur graph click the auto button under the fan speed console in Afterburner and see how that goes.
Anyway, I'm just about out of ideas after that... oh actually, check your motherboard bios too to make sure it doesn't have a setting that might interfere with your gfx's fan control. Final resort might be to try flashing your GFX's bios with another vendor. You'll have to ask someone else to help you with that one though :)
Good luck!

Last edited by lKashl; June 15, 2010 at 03:14 AM.
Reply With Quote
  #3 (permalink)  
Old June 15, 2010, 06:06 AM
Pine's Avatar
Top Prospect
 
Join Date: Jun 2010
Posts: 162
Default

I tried setting manual in CCC off(aka auto/overdrive off) and afterburner to 55%, same thing. I tried manual in CCC on to 55% and afterburner to auto. same thing. I tried just about everything with software. Time to go into my bios and probably flash my card. Thanks anyway.
Edit: Haven't flashed my card yet, I really don't see why that would help. Basically, my fans go quieter and start spinning more slowly whenever I start up a 3D application. I just noticed that. So I set my fans to 55% and go to Cod4, my fans instantly quiet down and sound like 20% or so. I alt tab to desktop and my fans are back to 55%. I set my fans to 100% (using afterburner) and go into cod4, my fans get quieter and sound like they're at 50% or so. I alt tab to desktop, my fans are louder and sound like 100% again. This has something to do with the fan speed being connected to 2D/3D applications. I don't know what to do here, though.
Edit: I reset ALL settings in afterburner and stopped MSI from running at start, and then I reset in CCC to all defaults and restarted. Still, my fans get quieter the second I enter a cod4 server or start furmark (start a 3D application). I really need help on this one, because I basically have no control over my fan as it is, and with my fan at 20% I can't Overclock or anything. At least I can't run an overclock with a 3D application (which is what I overclock for). Nothing seems to fix it. I've tried to reset everything, I just haven't flashed my card because that seems like an irrelevant process to my problem. Please help.
Edit: I've tried numerous things. Just about everything. I'm lost, and can't overclock with no fan.
Edit: I can't find a solution anywhere at all. No overclocking for me, I guess.

Last edited by Pine; June 17, 2010 at 09:13 PM.
Reply With Quote
  #4 (permalink)  
Old June 17, 2010, 07:47 PM
Pine's Avatar
Top Prospect
 
Join Date: Jun 2010
Posts: 162
Default

Bump - I really can't overclock without a fan and I've exhausted everything I could think of. I'm desperate

Last edited by Pine; June 17, 2010 at 09:13 PM.
Reply With Quote
  #5 (permalink)  
Old June 18, 2010, 01:21 AM
Top Prospect
 
Join Date: Apr 2009
Location: Australia
Posts: 197

My System Specs

Default

Sorry mate, nothing else i can suggest besides flashing the actual GFX's bios with a new fan speed profile. Hopefully somebody will come by with a solution for you soon (Y) Good luck!
Reply With Quote
  #6 (permalink)  
Old June 18, 2010, 04:06 PM
Pine's Avatar
Top Prospect
 
Join Date: Jun 2010
Posts: 162
Default

Flashing the bios voids my warranty, so I don't really want to.SOMETHING has to be causing my fans to slow down upon initiation of a 3D application. I just have no idea what, because I've checked every single thing that could do that :/
Reply With Quote
  #7 (permalink)  
Old June 18, 2010, 04:46 PM
jcmaz's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Vancouver, BC
Posts: 2,453

My System Specs

Default

Maybe your 3d profile has auto fan?
__________________
Wise men speak because they have something to say; Fools because they have to say something.

-Plato
Reply With Quote
  #8 (permalink)  
Old June 18, 2010, 05:29 PM
Pine's Avatar
Top Prospect
 
Join Date: Jun 2010
Posts: 162
Default

No; I've checked my MSI Afterburner profiles. I tried setting both to 55%. I tried setting both to 100%. I tried to disable both, so when 2D/3D applications were detected, there was no loaded profile and so the previous one was kept (the 55% one)
In every case, my fans still went down a lot (I suspect 20% or so), and I think they just went to auto. I don't have any other program that'll activate 2D/3D applications (and I haven't changed anything in CCC).
Reply With Quote
  #9 (permalink)  
Old June 18, 2010, 05:42 PM
C130AVN's Avatar
Rookie
F@H
 
Join Date: Jun 2010
Location: Winnipeg, MB
Posts: 33

My System Specs

Default

This is a shot in the dark. What do you have for a power supply, I'm wondering if you're getting a voltage sag large enough to slow down your fan. Because the one thing that's going to happen when you go 3d is your GPU will start drawing lots of power. Maybe I'm out to lunch on this but it's something to consider.
__________________
Buy Cheap, Change Often.

Reply With Quote
  #10 (permalink)  
Old June 18, 2010, 06:24 PM
Pine's Avatar
Top Prospect
 
Join Date: Jun 2010
Posts: 162
Default

The fan slowing down happens even when at stock clocks, by the way. I've a OCZGXS700 (700 watts, from OCZ, Active PFC, GameXstream series). My system is a 5850 at stock (because I can't overclock it as it is), i5 750 @4ghz, I did not tweak the voltage on it. A CM Hyper 212+ w/ 2 120mm fans, a cooler master HAF 932, an extra 120mm installed on the bottom of the 932 (in addition to included fans), 4gb DDR3 Platinum Series from OCZ @ 1600mhz. Some cold cathodes (2 sets of 2). Mobo is Asus P7P55D-LE. 2 WD Caviar Blacks 500gb each in RAID 0. I'm pretty sure the PSU I have should support my setup. More info on the OCZGXS700 at OCZ GameXstream 700 W Power Supply | Hardware Secrets
Do you think my PSU could be messing with me?
Thanks for the idea, I would've never thought of it.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fan speed controller Full Speed Air Cooling 3 May 29, 2010 12:17 PM
cpu fan speed kromesta Air Cooling 4 August 15, 2009 09:27 AM
fan speed problems phantom_jo Air Cooling 4 February 2, 2009 07:35 AM
Stability testing GPU O/C biff Video Cards 9 April 7, 2008 06:29 PM
Case fan speed!! Jarod_g29 Air Cooling 2 March 9, 2008 07:11 PM