Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 9, 2010, 09:54 AM
Top Prospect
 
Join Date: Nov 2007
Posts: 63
Default 4870X2 Heat Issue?

Hello,

I seem to be having some trouble with my 4870X2. It's mounted in an antec 1200 case with all fan speeds set to high. ATI CCC shows temperature at 93 degrees, 0% activity, fan speed 33%.

I figure there has to be something wrong so I take apart the card and reapplied paste, clean out all dust and heatsink etc. and the readings are exactly the same.

I know these cards are supposed to be running hot but 93 degrees under 0% load? I'm afraid if I play a game my computer will explode...
Reply With Quote
  #2 (permalink)  
Old June 9, 2010, 09:59 AM
ChuckleBrother's Avatar
Allstar
F@H
 
Join Date: Sep 2007
Posts: 571

My System Specs

Default

What driver revision are you using? Under the newest I can't even get mine to boot(LED error code R819, overheating issue). That's with Catalyst 10.5.
__________________
"...you play a mean banjo"
Reply With Quote
  #3 (permalink)  
Old June 9, 2010, 10:12 AM
MVP
 
Join Date: Jul 2008
Location: Cold Lake , Alberta , Canada
Posts: 338
Default

def sounds like there's something wrong.. I have mines at 60% fan and they idle at 40-45degrees. I'm also using Catalyst 10.5 and Win7 64x.
__________________
Gaming Rig
Core i5 4670k 3.4ghz
EVGA GTX 780 3Gb Classified
Dell U3011 + Yamakasi Sparta 301
Asus Z87-A
12GB Dominator 1800
Samsung 840 pro 256gb
Corsair HSX 1000watts
Mountain Mod UFO-U2
Razer Deathadder 2014
Logitech G510
Asus Xonar Essence STX
Sennheisers PC360
2 X 150GB Raptor X RAID 0



Reply With Quote
  #4 (permalink)  
Old June 9, 2010, 10:18 AM
Top Prospect
 
Join Date: Nov 2007
Posts: 63
Default

Also using catalyst 10.5...

Windows Vista 32-bit, Asus P5Q deluxe mobo, Q9450 not overclocked and the video card is at 750 clock and 900 mem...gpu #2 is 37 degrees idle which is more like it.

If I increase fan speed to 100% the idle temp on gpu #1 goes to 60 degrees but the computer sounds like a vaccuum cleaner
Reply With Quote
  #5 (permalink)  
Old June 9, 2010, 10:19 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,066

My System Specs

Default

That seems really odd for it to be that hot at no load whatsoever.

Either something is wrong on the driver side or on the CCC side of things I'd think.

Just to be stupid but did you try adjusting the fan speed to see if the fan was actually running right.

ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #6 (permalink)  
Old June 10, 2010, 01:37 PM
Rookie
 
Join Date: Nov 2008
Location: Vancouver, BC
Posts: 26

My System Specs

Default

I had the same issue...ended up buying an Arctic Cooling Accelero for it from NCIX. Keeps the idle temps low, but the card still reaches 80 to 95 C when playing BF BC2.
Reply With Quote
  #7 (permalink)  
Old June 11, 2010, 08:30 AM
MVP
 
Join Date: Jul 2008
Location: Cold Lake , Alberta , Canada
Posts: 338
Default

Quote:
Originally Posted by Raikkonen View Post
I had the same issue...ended up buying an Arctic Cooling Accelero for it from NCIX. Keeps the idle temps low, but the card still reaches 80 to 95 C when playing BF BC2.

That seems really high with an ACC cooler.. I have 2 in CF and I never go over 75 while playing BC2...
__________________
Gaming Rig
Core i5 4670k 3.4ghz
EVGA GTX 780 3Gb Classified
Dell U3011 + Yamakasi Sparta 301
Asus Z87-A
12GB Dominator 1800
Samsung 840 pro 256gb
Corsair HSX 1000watts
Mountain Mod UFO-U2
Razer Deathadder 2014
Logitech G510
Asus Xonar Essence STX
Sennheisers PC360
2 X 150GB Raptor X RAID 0



Reply With Quote
  #8 (permalink)  
Old June 11, 2010, 10:10 AM
Rookie
 
Join Date: Nov 2008
Location: Vancouver, BC
Posts: 26

My System Specs

Default

Quote:
Originally Posted by implosion222 View Post
That seems really high with an ACC cooler.. I have 2 in CF and I never go over 75 while playing BC2...
Yeah it is a bit high, but I'm in a room that has poor ventilation and it's on the upper floor of my house...I'm going to have to move it before the weather gets any hotter.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat crazyhorsejohnny Display Units 4 April 4, 2010 08:57 PM
heat issues ToXic Video Cards 4 August 21, 2009 05:33 PM
Help Heat Sink SEVEN Troubleshooting 6 July 25, 2009 07:28 AM
Heat Issue Lyxtwing Video Cards 8 March 14, 2008 08:35 AM