Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #161 (permalink)  
Old December 22, 2007, 09:31 PM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,445
Default

Flashed a modified BIOS and got some extra speed outta this thing. :)

__________________
Donkeys kill more people annually than plane crashes or shark attacks.
Reply With Quote
  #162 (permalink)  
Old December 26, 2007, 05:28 AM
Amon's Avatar
Allstar
F@H
 
Join Date: Aug 2007
Location: Brampton, Ontario, Canada
Posts: 719

My System Specs

Default

Wow What are you cooling it with? I might get a couple of these babies when I step up to a new machine if the results are this good (in single-slot form).

BTW, the Hardware Canucks article is the first Google search result for the query "3870 review".
Reply With Quote
  #163 (permalink)  
Old December 26, 2007, 07:49 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,662
Default

Quote:
Originally Posted by Amon View Post
BTW, the Hardware Canucks article is the first Google search result for the query "3870 review".


Cool! Thanks for the heads-up!!
Reply With Quote
  #164 (permalink)  
Old December 26, 2007, 08:37 AM
Amon's Avatar
Allstar
F@H
 
Join Date: Aug 2007
Location: Brampton, Ontario, Canada
Posts: 719

My System Specs

Default

Yep no problem! lol... I did a quick search for 3870 reviews and, the page banner notwithstanding, I thought the website motif looked really familiar (I haven't read reviews since before the your new review layouts, so I was really there for the first time)
Reply With Quote
  #165 (permalink)  
Old December 31, 2007, 04:50 AM
Bazman's Avatar
Rookie
 
Join Date: Dec 2007
Location: Port Coquitlam
Posts: 20
Default

I wonder how far you could overclock the HIS 3870 IceQ? I see they're taking orders for them at NCIX.

Oh BTW, hello all. Lurker for a good while, thought I might as well sign up being a Canuck and all!
Reply With Quote
  #166 (permalink)  
Old January 3, 2008, 11:46 AM
Rookie
 
Join Date: Apr 2007
Location: British Columbia. The Okanagan to be exact.
Posts: 11
Default

YAY!!! Most of my NCIX order came in!!! The 6400+BE, 4Gigs of OCZ Platinum XTC PC6400, the Gigabyte MA790FX-DQ6, and the waterblock hold down for the AM2 for my Storm Waterblock. Now I just have to wait patiently for the 2 Diamond Viper HD3870s, the DangerDen Maze5s, and finally the Logitech z5500s that I have wanted for years. Oooooh come on NCIX please get them to me soooooooooon!!!!
__________________
Opteron 175 Dual Core @ 2650
ATI AIW x800 (585Core 1200DDR RAM)
2 Gig Mushkin Redline @ 245 FSB
Swiftech Apex Ultra H20 Storm & MCW55
Antec Phantom 500 PSU
LG GSA-4167B Yamaha CRW-F1 CD-RW
Modded Lian-Li PC-60 Case
Reply With Quote
  #167 (permalink)  
Old January 18, 2008, 09:29 PM
Banned
 
Join Date: Jan 2008
Location: midland, ontario
Posts: 519
Exclamation

Hey to all & to all the few rdf'ers on here as well,

This will be my 1st post on the forum since signing up.

Got a ? / situation then ....

I got this card now too at the end of dec .... running the 7.12's with it & ran at stock clocks ... ran fine for a week or so then I decided to run the ati overdrive with it & see what it would hit ... once it hit the 864 mhz mark on the gpu I was greeting with a big green screen of death, restarted windows which told me driver not found so had to reinstall drivers & all was fine untill a few days back. I had been leaving the game Far Cry running a day or 2 & then combing back & playing it where I left off. Few days back the game had been running for 2 days straight & when I started to play it the game started chugging so I exited out of it & next thing ya know the same green screen of death & no driver error occured again.

my temps in my tower have been under ccc 56-59 @ idle & anywhere from 74-93c on load. Had the card idle 1 day in the low 70's that freaked me out. This is all on stock speeds & stock fan settings. Ran ati tool once to see if the fan was lower & it was like around 12% or something like that so tried it @ 33% & my temps almost went down to 40 idle with stock speeds !! I've since uninstalled it thinkin it was part of the issues maybe.

So ..... now with that in mind ... seeing my high idle & load temps ... what is 1 to do with this card then ... RMA back to ncix for replacement ?? replace it with the iceq 3 version ?? remove stock cooler & replace paste on core with some AC-MX2 paste ?? flash the bios to the newer .72 one thats out there for it & void my warrenty on it ?? mount a new cooler on it ?? use ati tool to run the fan higher on it ??

thoughts ???

thanks

Last edited by terrybear; January 18, 2008 at 10:00 PM.
Reply With Quote
  #168 (permalink)  
Old January 19, 2008, 08:32 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,662
Default

Since the fan is VERY quiet and the cooler itself really, really blows chunks I think the best thing to do is to either bump your fan speed up by about 20% or buy an aftermarket heatsink. If you need to have warranty work done, reinstall the stock heatsink with a dab of thermal compound and send 'er back.
Reply With Quote
  #169 (permalink)  
Old January 19, 2008, 02:47 PM
Banned
 
Join Date: Jan 2008
Location: midland, ontario
Posts: 519
Default

Quote:
Originally Posted by SKYMTL View Post
Since the fan is VERY quiet and the cooler itself really, really blows chunks I think the best thing to do is to either bump your fan speed up by about 20% or buy an aftermarket heatsink. If you need to have warranty work done, reinstall the stock heatsink with a dab of thermal compound and send 'er back.
thanks sky,

Yeah the only fan controling software thats worked is actualy the latest riva tuner. @ 33% my idle temps come down into the high 40's & load goes to like low 70's according to ccc. when I bump the fan speed up to 66% the temps are like 38 idle & on load in the low 60's.

I guess my biggest concern is getting back into a cooler that exausts the air back into the tower & not out the exaust port on slot. Also havin to screw around with running a fan thru a software controler.

Kinda makes me wish I grabbed a iceq version of this card ...

I asume you'd recomend the dual orb on it ... or might that new tri fan AC solution be a better thing to hold out for ?? :)

Last edited by terrybear; January 19, 2008 at 03:15 PM.
Reply With Quote
  #170 (permalink)  
Old January 21, 2008, 01:48 PM
Top Prospect
 
Join Date: Jan 2008
Posts: 86
Default

I got the Visiontek model, it had some cool looking twin heatpipe heatsink and fan, when I started it up the clocks were 800/1200 it idled at 49 deg.

I knew this was going to happen, so I also purchased a Thermalight V2 Copper cooler and a 80mm hiper fan.

Idle temps a more respectable 32deg load is 42. Pretty darn good in my book.

I've managed to clock it as far as 850/1325 but I'm on Vista Utlimate64 and I'm unable to find anything that'll scan for artifacts. So its hard to test.

I've played Crysis for hours on end without any issues.. still not definitive though.

Anyway just wanted to chime in, since this review helped me to decide to get this card, and I certainly don't regret it.

Thanks from a Canuck on the west coast
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI HD3870 X2 1GB Comment Thread SKYMTL Video Cards 126 June 7, 2008 07:11 AM
Thermaltake TMG A1 Review Comment Thread SKYMTL Water Cooling 5 January 16, 2008 08:14 PM
Comment Thread for Thermaltake TMG ND5 Review SKYMTL Video Cards 5 October 25, 2007 05:11 AM