Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 27, 2010, 10:39 PM
Rookie
 
Join Date: Oct 2007
Location: Coquitlam, BC
Posts: 13
Default HD5850 HDMI issues

Hello,

Today I purchased the Onkyo HT-S3300 HTIAB. Great system, but I can not get 5.1 audio from the HDMI port on my HD5850. The speakers on the reciever are set up correctly as when I listen to the radio or watch HDTV with 5.1 all speakers are working properly. The way I have it set up is an HDMI cable from the HD5850 to one of the HDMI in ports on the reciever then another cable from reciever HDMI out to my T240. The video is fine and I do have audio, but only on the FL, center and FR speakers. When I try to configure the HDMI audio out on Win7, the 5.1 option is availible, but the RR and RL sounds come out of the front speakers only. 6 channels are availible in the properties. I have been searching google for hours and have found no resolution so I hope somebody here can help me. Thanks in advance.
Reply With Quote
  #2 (permalink)  
Old April 28, 2010, 05:01 AM
fishingfanatic's Avatar
Hall Of Fame
 
Join Date: Mar 2010
Location: Hamilton Ont
Posts: 1,232

My System Specs

Red face 5.1 Audio

Hi, I have the same problem with mine. Ended up using as is, so I'll be watching for the solution myself. Mine is a 7.1 system which like you shows up, but won't switch to this config. Good luck, a puzzler for me but I wouldn't be surprised to find a simple fix we're unaware of.
Reply With Quote
  #3 (permalink)  
Old April 28, 2010, 11:41 AM
Rookie
 
Join Date: Oct 2007
Location: Coquitlam, BC
Posts: 13
Default

Thanks for the reply fishingfanatic. I do have an update for this though, I tried watching a blu ray through power dvd9 and setting the audio to be sent to the reciever for encoding instead of the computer doing it and I got full 5.1 DTS. As for listening to music on winamp I can only get 2.1. Havnt tried gaming yet.
Reply With Quote
  #4 (permalink)  
Old April 28, 2010, 12:05 PM
fishingfanatic's Avatar
Hall Of Fame
 
Join Date: Mar 2010
Location: Hamilton Ont
Posts: 1,232

My System Specs

Talking HDMI 5.1

Thanks for the heads up. I 'll try that.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
LAPTOP HDMI TO LCD TV HDMI NOT WORKING appplejack Display Units 15 May 3, 2014 11:15 AM
[WTB] HD5850, true120/venomous/nh-d14, wd black 1tb 0o0 Buy/Sell & Trade 12 May 10, 2010 05:37 AM
HD4550 / Acer H213H HDMI issues Mr. Gruntsworthy Troubleshooting 1 May 10, 2009 12:02 PM
HDMI Detection Issues CanadaRox HTPC Systems & Software 12 July 3, 2008 11:59 AM