Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   No physix drivers installed after I installed them? Help!! (http://www.hardwarecanucks.com/forum/video-cards/30484-no-physix-drivers-installed-after-i-installed-them-help.html)

bushwickbill March 31, 2010 12:53 AM

No physix drivers installed after I installed them? Help!!
 
I was going to run 3DMarkVantage And noticed an error stating something about my Physix driver not there or something like that? So i went into my Control Panel and it said that Physix were in fact enabled
I then went into Windows CP to look under installed applications. And under Nvidia I have three things installed??
Nvidia Display Control Panel
Nvidia Drivers 63.0 MB
Nvidia Stereoscopic 3D Driver

So only one of those three has a size to the file. And there is no Physix drivers installed. So i tried to install the latest Physix drivers by them self and it said that the current installed drivers were newer than the ones I am trying to install???
What is going on?
Ithen tried a little test. I went in Nvidia CP and clicked on 'set Physix configuration'
Then under 'settings' in the top tab ribbon and then clicked 'Show Physix visual indicator'.
So that is supposed to show whether you are running physix under the GPU or CPU during a running application. I then ran 'Just cause 2' which I know uses Nvidia physix, But nothing showed up to show if physix were running under GPU or CPU:angry2:
So I tried a few more games that use physix, Need for speed shift. Metro 2033. And no visual indicator showing anything.
So why is there no installed physix driver first of all under the Nvidia CP??
And why when I try to install the physix by them self, I get that error stating that I already have a newer version of physix installed?
I also Re-Downloaded the newest 197.13 WHQL drivers and re-installed them after a proper Driver sweep and re-boot. And i get all the same problems. Anyone else having this issue?

SKYMTL March 31, 2010 05:43 AM

Go into your control panel and physically uninstall PhysX. Then download and install the latest PhysX release from NVIDIA's website.

bushwickbill March 31, 2010 05:29 PM

in my Windows CP, There is no Physx to uninstall????
And when I try to install the newest physx drivers it says that the system currently has newer drivers than the ones I am trying to install, So it aborts the install??
I have un-installed everything and used driver sweeper to clean what was left.
I then re-installed the latest 197.13 drivers. Now in the Windows CP, It shows the nvidia drivers but they are only 63Mb in size, And no physx drivers in site. And in the Nvidia CP, i can either enable or disable the physx in there. But Now Metro 2033 won't load, It doesn't say anything about physx drivers, It just crashes at the first 4A games splash screen?!?!?
What is going on, And how do I fix it??
Do I need to install a earlier driver?
Please HELP ME!!!!!:angry2:

_dangtx_ March 31, 2010 05:38 PM

if you do cleaning, do it in safe mode. always. driver cleaner, used it forever.

reboot. dont let winders search for drivers. cancel. install one or two releases ago.

Wi-Fuzzy March 31, 2010 09:06 PM

What OS are you running?
Has the ever been a different video card installed in this OS?

You could have a an application that has created this problem...one of your games for example. For the fun of it I would also set your 260 back to factory settings...long shot, but worth a try. But driver cleaner and regedit are the only 2 things I can suggest. If you do not have a motherboard with an nvidia chipset...it should fairly easy to clear out the nvidia drivers with regedit. Be carefull with it though...only get rid of things you KNOW are nvidia. Good luck.

bushwickbill April 4, 2010 03:19 AM

So I tried everything I could think of a,d no go?
I ended up restoring my rig to two weeks ago and seemed to clear everything up? HM....
I just hope it doesn't happen again!!
Thanx for the help though:)

CasheKicker April 4, 2010 04:10 AM

I seem to have the same problem. I recently installed the latest release of Nividia Drivers. Last night I was attempting to show a friend the difference Physics makes in MOD 2 on my GTX285. The embarassment set in when there was no physics effects even though it all worked the day before I installed the latest drivers. Now he thinks I am mental LOL and full of it. I was going to show him how the effects are superior to playing on Xbox. I want my physics back... Dang you Nvidia...

The sample I was attempting to show was in Act I Mission II, Teamplayer. The other night , after I got my GTX285 reinstalled after RMA work, I was reminded of the great Physics effects with leaves and dust blowing around the opening scean around my face. Totally immersible effects. Now since I updated the driver the leaves and dust are not there.

I WANT MY PHYSICS BACK>>>

ZmaGSteR February 14, 2013 07:18 AM

soooo is there a way to install physx back ? i kinda did the same thing and deleted it and now it shows that i have the version 09.12.1031 of physx while the latest version is 09.12.0613 and it just say that newer driver is installed and that it aborted the intallation... please help i want my physx back :sad:

great_big_abyss February 14, 2013 07:23 AM

Maybe try to uninstall all your graphics drivers, use drivercleaner in safe mode, then download and install the latest version of your drivers.


All times are GMT -7. The time now is 06:50 AM.