Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 9, 2010, 05:23 AM
Hall Of Fame
F@H
 
Join Date: Mar 2008
Location: Montreal
Posts: 1,361

My System Specs

Default

Guys, have a bit of understanding.

I sold him the GPU, I suggested he came here to ask questions because all I suggested wasn't working. Part of this is probably my fault, I should have told him to say more.

Here is the information I can add, but he'll have to fill in the blanks.

The GPU is a 6800LE AGP which I bought from here, it was working before I bought it and while I had it.
His motherboard is an Aopen s760xm-us.

What we need to know, be as precise as possible.
What brand and model of power supply ?
If you can give the full specifications of your computer (although I am not sure its really needed).
Say exactly what you tried to do to fix it.
Reply With Quote
  #12 (permalink)  
Old March 9, 2010, 06:36 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

ooh, agp? it could be the chipset not playing along with the 6x00 series video card as well, perhaps?
Reply With Quote
  #13 (permalink)  
Old March 9, 2010, 01:51 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,039

My System Specs

Default

Quote:
Originally Posted by Kilauea View Post
Guys, have a bit of understanding.

That's exactly my point. I need to be able to understand in order to help him.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Computer randomly freezes and restarts!! wingzero3002 Troubleshooting 10 December 2, 2009 09:39 PM
New build freezes up jarko Troubleshooting 16 September 30, 2009 05:24 AM
Internet freezes following connection/disconnection to BT? chouchou Networking 7 April 2, 2009 08:38 PM
Memtest Freezes appplejack RAM 2 December 22, 2008 01:05 PM
System freezes at post. DeVries CPU's and Motherboards 2 December 16, 2007 06:10 AM