Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 11, 2007, 09:56 PM
MVP
F@H
 
Join Date: Mar 2007
Location: Alberta
Posts: 261

My System Specs

Default SapphireXTX1900X Flash *.bin(s)

I recently tried to fire up the crossfire again, I was looking at the bin files on both X1900CF and XTX1900X cards, the XTX1900X doesnt contain a configuration file.
Is this normal or corruption? Do any of you have the stock Bin file for the XTX1900X Sapphire card?
I have been over to a GPU bios Site and downloaded the files from there, flashed onto XTX1900X and there is still no configuration file present.
I believe this is why the crossfire box on CCC doesnt light up although all cards and dongle are in place. Any ideas ?
Both Cards work on thier own, both cards are responsive to ATI Tools and CCC, I can access bios on both cards through a couple of different programs.
Master Card in Primary PCIe Slot, XTX in Secondary.
Reply With Quote
  #2 (permalink)  
Old September 12, 2007, 05:09 AM
cdn_Madrach's Avatar
Allstar
 
Join Date: Feb 2007
Location: Miramichi, New Brunswick
Posts: 631
Default

You probably already checked this but the crossfire(master)card has to be in the primary slot(usually blue) otherwise cards will only work seperately and not in crossfire. Just my 2 cents
__________________
Intel e8400
Asus P5q pro
Mushkin Redline 4gb
Silverstone Strider 1kw modular
4870x2
Ocz Vendetta 2
Top deck Tech Station
Samsung dvd
Reply With Quote
  #3 (permalink)  
Old September 12, 2007, 06:25 AM
b1lk1's Avatar
Hall Of Fame
 
Join Date: Feb 2007
Location: Lindsay, Ontario
Posts: 2,482

My System Specs

Default

What motherboard?
__________________
MY HEATWARE
Reply With Quote
  #4 (permalink)  
Old September 12, 2007, 08:09 PM
MVP
F@H
 
Join Date: Mar 2007
Location: Alberta
Posts: 261

My System Specs

Default Machine Specs

Gents,

P5W DH Deluxe Bios Rev - Bios rev. 2301
QX6700 Kentsfield
OCZ-PC6400 x 4 gig
Epsilon 700watt PSU
Swiftec liquid CPU cooling
2 x 320gig Seagate HD
1 x 300gig Maxtor HD
XP Pro
Sapphire Video cards X1900Crossfire 512 and x1900xtx 512
Runtime Up to date, all windows drivers up to date.

The board has an orange as primary and black as secondary, 16x with single card in orange, 4x with single card in black, 8x with two cards in place.
The master has been in the orange slot for all the messing around.

Picture of the machine here on page 10:
http://www.hardwarecanucks.com/overc...p-15-a-10.html
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with bios hot flash ebdoradz CPU's and Motherboards 0 February 7, 2008 10:52 AM
Corsair Flash Voyager 4GB curtispan Storage 6 January 25, 2008 10:36 PM
USB Flash Drives: Which is the Best of the Best? MrDisco Storage 14 January 15, 2008 01:55 PM
Bios Flash, Please Help !! Unklmo Troubleshooting 5 October 22, 2007 04:55 PM