Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   Some questions about Catalyst Control Center (http://www.hardwarecanucks.com/forum/video-cards/23616-some-questions-about-catalyst-control-center.html)

Sub0 September 26, 2009 12:21 PM

Some questions about Catalyst Control Center
 
Hi, I have been following these forums for a while but this is my first post. I am hoping some one can help me with my problems with Catalyst Control Center. You see I do a lot of work with pictures and digital art, and I need my screen's colors to be true to life as possible. (No I am not using a TN panel) That is why I use a ICC profile. I have always used NVIDIA cards but I recently got a ATI 4890 a nice card but one major problem for me, that never came up with the NVIDIA cards. Which is when I use my ICC profile it disables the color tuning options in the Catalyst Control Center:sad:. I was hoping some one knows of a way I can still use my ICC and be able to adjust the colors using the Catalyst Control Center.

Sub0 September 28, 2009 06:30 PM

So nobody know's how I can fix this?

Chilly September 28, 2009 06:35 PM

If your using an ICC profile, why would you want to play with the colour options of the CCC?

FYI, the CCC disables the colour controls when a third party application is used control the colours, what app are you using to enforce the ICC profile?

Mark September 28, 2009 06:44 PM

You do not need CCC. I don't use it at all and if I want to monitor my temperatures, then I would use GPU-Z instead.

Chilly September 28, 2009 06:53 PM

Quote:

Originally Posted by Mark (Post 262660)
You do not need CCC. I don't use it at all and if I want to monitor my temperatures, then I would use GPU-Z instead.

Did you even read his post? :blarg:

Mark September 28, 2009 06:57 PM

Quote:

Originally Posted by Chilly (Post 262669)
Did you even read his post? :blarg:

Yes, CLI.exe (CCC) is the problem and he can run ICC without CCC. I had a similar problem use Spyder2pro.

Sub0 September 28, 2009 11:02 PM

I got the problem fixed thanks to Mark's advice I got a lend of a Spyder2pro

However now I have run into another problem for some reason the ICC is not working with any of my games ( I am using Wincolor on xp) but it works when I am not in a game like now for example. Anyone have any suggestions for this one?

Mark September 29, 2009 05:43 AM

Quote:

Originally Posted by Sub0 (Post 262817)
I got the problem fixed thanks to Mark's advice I got a lend of a Spyder2pro

However now I have run into another problem for some reason the ICC is not working with any of my games ( I am using Wincolor on xp) but it works when I am not in a game like now for example. Anyone have any suggestions for this one?

I would of suggested the old startup command WinColor.exe /L but you don't have that problem with startup.

There seems to be a plausible solution during this dialogue exchange. Let us know if it works:

NVIDIA Forums > Color profiles?

Sub0 September 29, 2009 05:13 PM

Quote:

Originally Posted by Mark (Post 262897)
I would of suggested the old startup command WinColor.exe /L but you don't have that problem with startup.

There seems to be a plausible solution during this dialogue exchange. Let us know if it works:

NVIDIA Forums > Color profiles?

I cant get the xcalib.exe program to work:sad:


All times are GMT -7. The time now is 06:12 AM.