Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 16, 2009, 08:57 AM
lcdguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2007
Location: An undisclosed location
Posts: 2,048
Default Weird Issue - FIXED :)

For any other XFX 4890 Owners or other 4890 owners (single card, not CF). I am experinecing a weird issue when gaming in bioshock. I noticed that the top part of my screen seems to be a half second behind the lower half. Almost like a tearing. I have the settings maxed out and the res it's running at is 2560x1600. Is this normal or is the card just not strong enough for a 30" monitor in games. UPDATE: I managed to fix my issue. I set my vista to use aero an suddenly everything was fixed. Go figure :)
__________________
and now for something completely different


Last edited by lcdguy; July 20, 2009 at 04:12 PM.
Reply With Quote
  #2 (permalink)  
Old July 16, 2009, 09:06 AM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,891

My System Specs

Default

Do you have v-sync enabled? That might fix it.
Reply With Quote
  #3 (permalink)  
Old July 16, 2009, 09:10 AM
lcdguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2007
Location: An undisclosed location
Posts: 2,048
Default

no, i don't normally run v-sync.
__________________
and now for something completely different

Reply With Quote
  #4 (permalink)  
Old July 17, 2009, 09:14 AM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

You guys do realize that you require a hell of a lot of "poop" to run some of these games "Maxed out" on a 30" Native res monitor.....
I would run minimum 2 x GPU's (SLI or XFire) for that screen.
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #5 (permalink)  
Old July 17, 2009, 09:24 AM
Infiniti's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Vancouver, BC
Posts: 1,388

My System Specs

Default

I'm pretty sure you have to enable v-sync to avoid tearing in games. It helped make my source games more smooth, that's for sure.
Reply With Quote
  #6 (permalink)  
Old July 17, 2009, 09:29 AM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

^ You're absolutely correct Infiniti, however with VSynch enabled the OP will probably see a further reduction in FPS.....I simply can't see running some of these games on a 30" monitor w a single GPU. Even a 295 CO-OP will be pushed to the extreme on a 30"....
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #7 (permalink)  
Old July 17, 2009, 09:32 AM
Infiniti's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Vancouver, BC
Posts: 1,388

My System Specs

Default

Correct me if I'm wrong, but doesn't tearing occur when the FPS goes above the monitor's refresh rate? All v-sync does is cap the FPS to 60, so most likely he was over 60 fps for the tearing to occur.
Reply With Quote
  #8 (permalink)  
Old July 17, 2009, 10:06 AM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
Correct me if I'm wrong, but doesn't tearing occur when the FPS goes above the monitor's refresh rate? All v-sync does is cap the FPS to 60, so most likely he was over 60 fps for the tearing to occur.
You're absolutely correct, however, I do not use VSynch and I am constantly getting around 90 - 100 FPS playing FC2 with very little screen tearing at all....thier is a little more to this then what meets the eye from what I've seen.
I have seen terrible screen tearing on my older rigs, but my 2 newer ones very little at all, all on 60Hz 5ms
I find enabling Vsynch gives a "sluggish" feel.....
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #9 (permalink)  
Old July 17, 2009, 11:26 AM
lcdguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2007
Location: An undisclosed location
Posts: 2,048
Default

well i checked and bioshock had V-synch enabled. i forgot to disable it. Also i find when there are flicker lighting like when using the pwoer gell on the chemical thrower there are lots of lines and it's not very uniform. I will try disabling v-synch. Also i believe the refresh rate is set to 60hz i will try increasing it to see if that helps. As for FPS it runs rather smooth. I want to get this solved first before i invest in another video card for CF.
__________________
and now for something completely different

Reply With Quote
  #10 (permalink)  
Old July 17, 2009, 07:55 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
. I want to get this solved first before i invest in another video card for CF.
To be quite honest, ....no offense....but your trying to run a DX10 game (granted not too demanding) with all Max eye candy, BUT on a Native res 30" monitor single 4890.....?......That I believe is your issue right their..bound to be anomalies.
2nd Card would likely fix things up for you @ 30"...
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird fullscreen game issue...:S xXxRithxXx Troubleshooting 7 June 5, 2009 01:54 PM
Weird Ringing BT! Troubleshooting 10 May 30, 2009 08:11 AM
Weird Crash Issue ChuckleBrother Troubleshooting 8 May 25, 2009 06:37 PM
Weird Vista Issue lcdguy Troubleshooting 19 October 10, 2008 05:17 AM
weird issue with task manager the_bandit87 Troubleshooting 4 May 25, 2008 01:49 PM