Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   im lost (http://www.hardwarecanucks.com/forum/video-cards/2015-im-lost.html)

Rapid-X July 24, 2007 12:34 PM

im lost
 
jsut installed the 7900gt ****got it for 60 bucks lol *****anyway on with my problem on my board it says pci 1X and 16X is my card supose to plug into that port with sumthing jsut wondering people told me its for crossfire or sli mode but my board isnt sli...any help

SKYMTL July 24, 2007 12:46 PM

You plug the card into the ORANGE slot.

Rapid-X July 24, 2007 01:17 PM

lol
 
Quote:

Originally Posted by SKYMTL (Post 15116)
You plug the card into the ORANGE slot.

i got that far i was wondering about the little slot above it the x16 or the x1 what are those for??

enaberif July 24, 2007 01:24 PM

pci-e comes in 1x, 2x, 4x, 8x, and 16x.

A lot of stuff is being made for 2x or 4x slots while most video cards are 16x. They say tho that right now even the largest video cards aren't saturating the 16x bus.

Some motherboards may come with a 1x pci-e above the first 16x slot for a audio card.

Rapid-X July 24, 2007 03:42 PM

oooooooo
 
thats all and here i looked like a moron thanks tho thought the whole 292 members would laugh at me for asking that. i just build a new rig from a old pentium 4 1.5 overclocked to 1.7 . to a dual core and im jsut finishing up sum stuff rite now


All times are GMT -7. The time now is 07:19 PM.