Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old July 13, 2007, 03:21 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,793

My System Specs

Default

Quote:
Originally Posted by Misoprostol View Post
You people all need to be more careful with your water cooling.... wrench your barbs tight and use zip ties if you need to...
Heh.......

Actually for me, if it was anything, it was probably because I torqued the barbs too tightly into the cpu block which caused a crack in the acryilic top.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #22 (permalink)  
Old August 1, 2007, 12:22 PM
Il Duce's Avatar
Allstar
 
Join Date: Apr 2007
Location: T.O
Posts: 512
Default

Quote:
Originally Posted by sswilson View Post
Heh.......

Actually for me, if it was anything, it was probably because I torqued the barbs too tightly into the cpu block which caused a crack in the acryilic top.
This makes me even more paranoid of getting any water cooling at all.
Reply With Quote
Reply


Thread Tools
Display Modes