Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 29, 2008, 12:56 PM
curtispan's Avatar
Top Prospect
F@H
 
Join Date: Jan 2008
Posts: 181
Default 640x480 and 4 bit

I have recently purchased this card NCIX.com - Buy ASUS GeForce 8800GS 550MHZ 384MB 1.6GHZ DDR3 Dual DVI-I HDTV Out DIRECTX10 PCI-E Video Card - EN8800GS/HTDP/384M In Canada. and I did a bit of overclocking. Everything was fine until I had to restart my computer and my windows login screen went from 1280x1024 32bit to 640x480 4bit. In windows, nothing can detect my video card. I had been using the latest nvidia drivers (180) and I tried going back to 177.92 but it didn't make a difference. I am on ubuntu now and everything is fine. What could be the problem?
__________________

Reply With Quote
  #2 (permalink)  
Old November 29, 2008, 01:11 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,735
Default

I had a strange issue with the 180.43 drivers as well. Was watching some TV on it, and my signal to the screen just went blank. The show was still running so I had audio and everything, but nothing I did could bring the video back. I did a hard re-start and it was fine, windows logged on, but then as soon as I started any sort of program the signal just dissapeared again. I then booted into safe mode and installed the beta 180.70 drivers and everything has been fine....
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z77A-GD65
Intel i7 3770K @ 4.6GHZ 1.28v
Galaxy GTX 680 @ 1241MHZ
8GB Mushkin Blackline 1600MHZ 9-9-9-24 1.5v
Asus Xonar Essence STX
OCZ Z-Series GOLD 850W
2 x 128GB Corsair Force GT SATA3 SSD RAID0 :)
Acheiva Shimian Q270 Lite 2560x1440

Benq W500 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote
Reply


Thread Tools
Display Modes