Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 16, 2008, 04:36 PM
encorp's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Toronto
Posts: 3,425

My System Specs

Default SLI 8800GT Performance

I just havn't felt lately that I am getting the performance I should be in some older games out of my two 8800GT Akimbo SC's.

Now I know they arn't GTX280's but they should be running older games really well; thing is it varies, I get amazing FPS in COD4, but in WOW I get crap, now I know it's an online game but I should (even if only using one card) get decent FPS.

Can anyone offer any tips for increasing the performance of my video cards?
__________________
DISCLAIMER: The views and opinions expressed in the immediately preceding post are those of encorp and do not reflect the views and/or opinions of family, friends, or anyone remotely associated with encorp unless explicitly stated. encorp does not make any warranty, express or implied, or assumes any liability or responsibility for the quality, factuality or use of information in the immediately preceding post.
Reply With Quote
  #2 (permalink)  
Old November 16, 2008, 04:50 PM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

Cam turn off the triple buffering in WOW if you have it enabled.

Have you tried any other games? I'd like to know because this was part of the reason I got rid of my SLI setup its was too inconsistent. You're right it works great in a game like COD4, but we all know SLI scales incredibly well, when playing Crysis warhead the SLI setup made things worse it just didn't seem smooth or fluid like it was when I played it with a single 8800GT.

What drivers are you using and what resolution are you playing at?

Last edited by Eagle Eye; November 16, 2008 at 05:20 PM.
Reply With Quote
  #3 (permalink)  
Old November 16, 2008, 04:59 PM
encorp's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Toronto
Posts: 3,425

My System Specs

Default

Hey Adam,

I'm at 1680x1050, I've tried lots of games, and it varies across the board. I'm using the most recent ones from Nvidia's website. I got tired of custom ones because they didn't seem to do much anyways.

I'm |_______|
Honestly though, they are nothing to shy away from, they are really nice cards. I just don't see much of a difference with the second one in some games.

SLI is definitely enabled!
__________________
DISCLAIMER: The views and opinions expressed in the immediately preceding post are those of encorp and do not reflect the views and/or opinions of family, friends, or anyone remotely associated with encorp unless explicitly stated. encorp does not make any warranty, express or implied, or assumes any liability or responsibility for the quality, factuality or use of information in the immediately preceding post.
Reply With Quote
  #4 (permalink)  
Old November 16, 2008, 05:17 PM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

Quote:
"I just don't see much of a difference with the second one in some games"
Unfortunately SLI is very hit and miss its only as good as the drivers and games will allow it to be. Its hard to beat the Akimbo they were awesome cards when I had them, although my affair with my GTX280 is pretty intense it just plays everything so damn well.

WOW + SLI just poke around on the web and you'll find quite a few people that were wondering what the $%^& was going on with the poor SLI performance its a common complaint.

Any other games that are giving you some troubles?

EE
Reply With Quote
  #5 (permalink)  
Old November 16, 2008, 05:22 PM
encorp's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Toronto
Posts: 3,425

My System Specs

Default

Yeah, COD5: WAW has worse FPS than COD4 and it's an identical engine. And no all the sudden TF2 went down the shitter.
__________________
DISCLAIMER: The views and opinions expressed in the immediately preceding post are those of encorp and do not reflect the views and/or opinions of family, friends, or anyone remotely associated with encorp unless explicitly stated. encorp does not make any warranty, express or implied, or assumes any liability or responsibility for the quality, factuality or use of information in the immediately preceding post.
Reply With Quote
  #6 (permalink)  
Old November 16, 2008, 06:03 PM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

Speaking of COD5 again another SLI problem check the web and you'll see, someone made mention that the new beta 180 forceware drivers fixes the SLI performance issues in it. Do you have the latest patch for COD5? If not there are improvments to SLI that might help.

You can find information on the patch here: Call of Duty, World at War

You can find the Vista 64bit driver here: Driver Download

As for TF2 thats was a little harder no one seems to have a straight answer except for shooting down SLI as unnecessary and complete waste of money in pratically ever forum or website I looked into.
Reply With Quote
  #7 (permalink)  
Old November 16, 2008, 06:20 PM
encorp's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Toronto
Posts: 3,425

My System Specs

Default

LOL Yep, it's the same with crossfire for those games too.

Bah!

I see a GTX280 in my future, but I'm hesitant, probably wait a few months just incase something new drops, it's overdue for nvidia. but that's another topic! Thanks for looking that stuff up btw!
__________________
DISCLAIMER: The views and opinions expressed in the immediately preceding post are those of encorp and do not reflect the views and/or opinions of family, friends, or anyone remotely associated with encorp unless explicitly stated. encorp does not make any warranty, express or implied, or assumes any liability or responsibility for the quality, factuality or use of information in the immediately preceding post.
Reply With Quote
  #8 (permalink)  
Old November 16, 2008, 07:47 PM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

Quote:
Originally Posted by encorp View Post
Thanks for looking that stuff up btw!
Anytime Cam

EE
Reply With Quote
Reply


Thread Tools
Display Modes