Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 4, 2008, 10:19 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default [SOLVED] p5q: IDE hdd is not detected

i tried to read manual and play with bios and i can't find a way to bios to detect my old seagate 200 gb...

asus site is horrible... not easy to find what i am looking for...

why?

i need to transfer it into my new hdd...

ps. i want to watch the movie in old hard drive >.>
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.

Last edited by CTA; September 4, 2008 at 10:58 PM.
Reply With Quote
  #2 (permalink)  
Old September 4, 2008, 10:59 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

hmmm....

alright.... i was doing to update the bios (v0605-june to v1306-aug) without resarching or surfing the internet/ manuals... i mean no clear answer...

thank you for reading >_> <_< >_>
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #3 (permalink)  
Old September 4, 2008, 11:05 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

You need to enable the IDE controller.

Not sure whats it called on that board.
Reply With Quote
  #4 (permalink)  
Old September 4, 2008, 11:22 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

no i didn't... but the problem is sloved by update the bios... o_O
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
Reply


Thread Tools
Display Modes