Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 4, 2008, 09:19 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: langley (vancouver) bc canada
Posts: 2,201
Default [SOLVED] p5q: IDE hdd is not detected

i tried to read manual and play with bios and i can't find a way to bios to detect my old seagate 200 gb...

asus site is horrible... not easy to find what i am looking for...

why?

i need to transfer it into my new hdd...

ps. i want to watch the movie in old hard drive >.>
__________________
---
NEW: customize case, XFX 750W, i7 4770k, supreme hf, GA-Z87X-OC Force, 16gb gskill ripjaws 2133mhz , xfx hd6950 CF. 128gb intel 520, wd blue and toshiba 1tb, mcp355 + EK-XRES , 2x ar697, 2x PXM360, 12x AC F12 fans, 12 x shroud, STT 123W fan filter. 2442.88CDN
OLD: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.

Last edited by CTA; September 4, 2008 at 09:58 PM.
Reply With Quote
  #2 (permalink)  
Old September 4, 2008, 09:59 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: langley (vancouver) bc canada
Posts: 2,201
Default

hmmm....

alright.... i was doing to update the bios (v0605-june to v1306-aug) without resarching or surfing the internet/ manuals... i mean no clear answer...

thank you for reading >_> <_< >_>
__________________
---
NEW: customize case, XFX 750W, i7 4770k, supreme hf, GA-Z87X-OC Force, 16gb gskill ripjaws 2133mhz , xfx hd6950 CF. 128gb intel 520, wd blue and toshiba 1tb, mcp355 + EK-XRES , 2x ar697, 2x PXM360, 12x AC F12 fans, 12 x shroud, STT 123W fan filter. 2442.88CDN
OLD: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
Reply With Quote
  #3 (permalink)  
Old September 4, 2008, 10:05 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,817
Default

You need to enable the IDE controller.

Not sure whats it called on that board.
Reply With Quote
  #4 (permalink)  
Old September 4, 2008, 10:22 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: langley (vancouver) bc canada
Posts: 2,201
Default

no i didn't... but the problem is sloved by update the bios... o_O
__________________
---
NEW: customize case, XFX 750W, i7 4770k, supreme hf, GA-Z87X-OC Force, 16gb gskill ripjaws 2133mhz , xfx hd6950 CF. 128gb intel 520, wd blue and toshiba 1tb, mcp355 + EK-XRES , 2x ar697, 2x PXM360, 12x AC F12 fans, 12 x shroud, STT 123W fan filter. 2442.88CDN
OLD: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
Reply With Quote
Reply


Thread Tools
Display Modes