Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 15, 2008, 05:24 PM
Rookie
 
Join Date: Aug 2008
Posts: 4
Default new build not working

ok so i got my new pc and it along with many other systems with hd 4870's and one hd 4850 that i saw crash they all seamed to think it was 64 bit OS's but i run 32 bit heres the thing they all say the screen goes black and usb goes off and fans hit 100%. mine did this once all other times it looked like this just colors of what i was viewing.

any ideas because i cant fix this.

system specs
ASUS P5Q3- Deluxe
2xSeagate Barracuda 7200.10 250GB SATA2 in a raid 0
Diamond Radeon HD 4870
Intel Core 2 Quad Q9450
Patriot Viper Extreme Performance 2GB DDR3 2X1GB PC3-10666 DDR3-1333 CL 7-7-7-20 EPP2.0 Memory Kit
Mushkin HP-580 580W ATX 12V 24PIN SLI Ready ATX Power Supply
Reply With Quote
  #2 (permalink)  
Old August 15, 2008, 06:02 PM
Rookie
 
Join Date: Aug 2008
Posts: 4
Default

ok first off it got worst it wouldent boot gave me BSOD i droped in a 9600gt and it worked so ya dead hd4870
nvm the 9600gt bsod roled back driver on 4870 to 8.6 good so far

Last edited by satan_2.7; August 15, 2008 at 07:03 PM.
Reply With Quote
  #3 (permalink)  
Old August 17, 2008, 10:26 PM
Rookie
 
Join Date: Aug 2008
Posts: 4
Default

problem solved conflict with ram and motherboard if you have the same problem set the ram up in the bios timings and volt
Reply With Quote
Reply


Thread Tools
Display Modes