Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 6, 2008, 06:42 PM
dukelod's Avatar
Rookie
 
Join Date: Jul 2007
Location: Saint John
Posts: 48
Default 680i post question

Hi all, I just formatted my pc with a clean install of xp pro, now should there be a number after the memory controllers & the smbus cntrlr? And all so, at the top, dose that mean that my hdd is running at ata 133, it's a 320 sata2. This pic is after mobo drivers are installed. Any help will be great, thanx.
__________________
Intel Core i7 930
Thermalright Ultra 120 Extreme Black Ultra Kaze 3000rpm
EVGA X58 3Way SLI A1
Corsair XMs3 6GB DDR3 1600
Windows 7 Ultimate 64bit
Antec Truepower Quattro 1200 OC Version
XFX GTX295
XFX GTX295
Coolermaster HAF 932
Logitech G15 Keyboard
Logitech G5 Mouse
X-Fi XtemeGamer
Reply With Quote
  #2 (permalink)  
Old August 6, 2008, 06:58 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,472
Default

its fine.
Reply With Quote
  #3 (permalink)  
Old August 7, 2008, 08:30 PM
dukelod's Avatar
Rookie
 
Join Date: Jul 2007
Location: Saint John
Posts: 48
Default

Thanx
__________________
Intel Core i7 930
Thermalright Ultra 120 Extreme Black Ultra Kaze 3000rpm
EVGA X58 3Way SLI A1
Corsair XMs3 6GB DDR3 1600
Windows 7 Ultimate 64bit
Antec Truepower Quattro 1200 OC Version
XFX GTX295
XFX GTX295
Coolermaster HAF 932
Logitech G15 Keyboard
Logitech G5 Mouse
X-Fi XtemeGamer
Reply With Quote
Reply


Thread Tools
Display Modes