Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 15, 2008, 10:41 PM
Hall Of Fame
 
Join Date: Jul 2008
Location: Canada
Posts: 1,221

My System Specs

Thumbs down BFG 8800GT OC 512MB on an ASUS M2V!

Recently purchased a BFG 8800GT OC 512MB from DirectCanada before their MIR special ends June 30, for around $134.00 or something around that, including MIR. Was a good price and I knew I might not have another chance, so I purchased it.

My current system is an ASUS M2V, with VIA K8T89 chipset, an excellent board and runs everything great, so until I wait to get my new CPUs to put on ym new motherboards, I decided what the heck, why not give it a try, wanted to make sure it was not DOA. Put the card in and well no surprise, 1 long beep, 3 short beeps, so usually that's either the card not being detected and initialized or the onboard RAM on the card. So I figured obviously the board is running on PCI 1.0 and not 1.0a or 1.1, and it's VIA.

Anyhow, to make a long story even longer, I ordered 2 new motherboards from DC. ASUS M2N SLI Deluxe, based on nForce 570 SLI, now if i'm not mistaken these run on 1.0a and not 1.1, will have I have some surprises again ? Can anybody confirm if my BFG 8800GT OC 512MB PCie 2.0 card will work on this motherboard ? I have received a Gen1 BIOS from BFG, but I do not know anybody who has a board I can use it on to flash it, so I want to know where I stand before I return the card AND the motherboard :)

Also can anybody confirm if the M2n SLI Deluxe nForce 570 SLI based board uses PCIe 1.1 or 1.0a -

I know that most newer SLI boards use 1.1 for their 1st x16 slot and 1.0a on the 2nd slot running at x8, (this does not apply to boards that run both at x16) but want to confirm what rev this board uses.

Thanks
Reply With Quote
Reply


Thread Tools
Display Modes