Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 28, 2008, 07:21 AM
MognonMan's Avatar
Rookie
 
Join Date: Jun 2008
Location: Montreal
Posts: 8
Default Is CPU-Z wrong?!!?

HI guys, i need some help figuring out what the hell is going on with my memory. I think a picture is worth a thousand words so i've attached a screenshot....the part numbers match but cpu-z is saying my memory is pc2-6400 but I bought pc2-8000, the part numbers match....so is cpu-z wrong??I'M CONFUSED!!! :help:
Attached Images
 
__________________
Antec P180 | E6300 @ 3.01Ghz(Scythe Ninja Rev.B) | Asus P5N32-E SLI PLUS | 2gb OCZ PC2-8000 @ 860mhz | EVGA 8800GTX 768mb (630/984) | Seasonic S12 Energy Plus (550W) | Samsung 226BW|
Reply With Quote
  #2 (permalink)  
Old June 28, 2008, 07:51 AM
3oh6's Avatar
Hardware Canucks Reviewer
 
Join Date: Mar 2007
Location: Edmonton, AB
Posts: 1,052
Default

this is quite common and you are only about the 43719 person in a forum to ask this question :)

JEDEC only specifies memory up to PC2-6400 so all modules SPD is programmed to read PC2-6400 in this tab of CPU-Z. from PC2-6400 up to PC2-9600 and everything in-between should read PC2-6400 in the SPD tab of CPU-Z. HTH
Reply With Quote
  #3 (permalink)  
Old June 28, 2008, 07:56 AM
MognonMan's Avatar
Rookie
 
Join Date: Jun 2008
Location: Montreal
Posts: 8
Default

right thx m8
__________________
Antec P180 | E6300 @ 3.01Ghz(Scythe Ninja Rev.B) | Asus P5N32-E SLI PLUS | 2gb OCZ PC2-8000 @ 860mhz | EVGA 8800GTX 768mb (630/984) | Seasonic S12 Energy Plus (550W) | Samsung 226BW|
Reply With Quote
Reply


Thread Tools
Display Modes