Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 12, 2007, 04:35 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,651
Default

Ah, I understand. Is there any way that you can fix the links?
Reply With Quote
  #12 (permalink)  
Old March 12, 2007, 04:50 AM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,248

My System Specs

Default

Quote:
Originally Posted by SKYMTL View Post
Ah, I understand. Is there any way that you can fix the links?
Did 5 lastnight before the wife got to me.:)
I'll have them fixed by the end of the day.
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #13 (permalink)  
Old February 26, 2008, 01:19 AM
t0m's Avatar
t0m t0m is offline
MVP
 
Join Date: Jan 2008
Location: bc
Posts: 292

My System Specs

Default

just thought i would throw this in since i didnt see xfx on the list. im going through an rma with them now (hq in california) and its going great. (they got my board today)
__________________
nothing left and nothing right
Reply With Quote
  #14 (permalink)  
Old February 26, 2008, 04:23 PM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,248

My System Specs

Default

Thanks Edited and added!
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #15 (permalink)  
Old February 27, 2008, 12:19 AM
Prof. Dr. Silver's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto, ON
Posts: 1,187
Default

Quote:
Originally Posted by t0m View Post
just thought i would throw this in since i didnt see xfx on the list. im going through an rma with them now (hq in california) and its going great. (they got my board today)
Hmmm...did you give the mail man extra cash? or what...my Asus board arrived on the 11th of Feb...and still no one knows where it is.

Same for my BFG 8800GTS. It arrived on the 13th and they apparently had a little delay also!!!

Hope this gets resolved quickly. But if it doesn't I know already what went wrong: I didn't check out our own links page, before I send in my RMA's!!!

LOL
__________________
Hardcore Folding at it's BEST! HWC - TPU.... There can be only one team in front! TPU, can you smell our *sses already?
Reply With Quote
  #16 (permalink)  
Old February 28, 2008, 10:15 AM
t0m's Avatar
t0m t0m is offline
MVP
 
Join Date: Jan 2008
Location: bc
Posts: 292

My System Specs

Default

Quote:
Originally Posted by Prof. Dr. Silver View Post
Hmmm...did you give the mail man extra cash? or what...my Asus board arrived on the 11th of Feb...and still no one knows where it is.

Same for my BFG 8800GTS. It arrived on the 13th and they apparently had a little delay also!!!

Hope this gets resolved quickly. But if it doesn't I know already what went wrong: I didn't check out our own links page, before I send in my RMA's!!!

LOL
that sounds bad. i must be lucky, or xfx is good for this stuff. i sent my board out on wed last week, got a mail on monday saying it was recieved, then another one 4 hours alter saying it was through testing (result = faulty). 2 days later they sent me a fedex tracking number. right now its still in processing at the fedex in bloomington ca...im praying it comes home as fast as it got out there. i got a few pics of my old dead one ill have to post later...

good luck with your rmas dr. i hope things get sorted out. all i know about asus supoprt is from a friend of mine. he showed me the form they sent him to fill out (about 4 years ago now). at the bottom is said this exactly "thanks you for asus". that pretty much sums up his whole experience with them too i hope yours goes better.
__________________
nothing left and nothing right
Reply With Quote
  #17 (permalink)  
Old February 28, 2008, 12:38 PM
Prof. Dr. Silver's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto, ON
Posts: 1,187
Default

Well.....here's the good news....finally the two companies came through! YAY! Let's see what the mail man brings...!
__________________
Hardcore Folding at it's BEST! HWC - TPU.... There can be only one team in front! TPU, can you smell our *sses already?
Reply With Quote
  #18 (permalink)  
Old February 28, 2008, 12:55 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,973

My System Specs

Default

how does one go about RMA'ing an Asus board? I can't find a working email anywhere.
Reply With Quote
  #19 (permalink)  
Old February 28, 2008, 04:52 PM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,248

My System Specs

Default

Quote:
Normally, the standard procedure is to contact your Reseller (place of purchase) for repair/exchange. However, if your reseller is no longer in business or unavailable, please contact your nearest ASUS office directly.

You may also write to us. We will arrange technical support personnel to solve your case.
Monday - Friday: 9AM - 5:30PM PST
Email: rma@asus.com
Tel: 510-739-3777
Fax: 510-608-4511
This not working for you lowfat
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #20 (permalink)  
Old February 29, 2008, 01:03 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,973

My System Specs

Default

Quote:
Originally Posted by Supergrover View Post
This not working for you lowfat
They don't reply to that email. Didn't try the number but I think I found a Canadian #
+1-888-678-3688
.
Reply With Quote
Reply


Tags
rma , support , troubleshooting

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick links - add My posts :) trodas Suggestions & Feedback 8 February 26, 2009 04:25 PM
omg links no work Digitaldemon Suggestions & Feedback 3 March 13, 2008 09:59 AM
Why doesn't DC link to NCIX support? qwerty Suggestions & Feedback 1 December 10, 2007 02:42 PM
Hardware Canucks team Stats links sswilson HardwareCanucks F@H Team 0 May 20, 2007 12:06 AM