Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 18, 2016, 07:11 AM
Rookie
 
Join Date: May 2016
Posts: 4
Default Huge Performance Issue with M14x R2 PLEASE HELP

Geforce Gt 650m i7-3610qm 2.3ghz 6 gigs of ram (M14x R2. Ok first off I know Alienware Sucks I bought this when i first got into pc gaming and was just fooled by the flashing lights an stuff. Anyways I am having a huge fps problem. I see videos on youtube of this exact rig playing games such as Far Cry 3 on ultra at 30fps, another of The Forest at high with 30fps and another of Guild Wars on high at 40fps. I dont know what the problem is but my computer runs those games anywhere near that well! Far Cry 3 I run everything as low as it can go with 40fps The Forest I have to literally disable almost all foliage and at 720p and its like at 14fps or lower and Guild Wars is everything as low as it can go at 20fps! I dont know what I'm doing wrong. I have my gpu drivers updated, I have opened the bottom part of the laptop and used compressed air to get rid of the dust as best as I can. I heard you have to change the thermal paste, which I've never done but am willing to learn how to do. Or is there like some secret setting Idk about? I did change the settings on the Nvidia Control Panel already btw. PLEASE HELP IM IN LOW FPS HELLL!

The Forest Gameplay: https://www.youtube.com/watch?v=OmnlfOlmvPA
Far Cry 3 Gameplay: https://www.youtube.com/watch?v=Oh9ou4ZPfU4
Guild Wars 2 Gameplay: https://www.youtube.com/watch?v=0Q-AvwbuBcI
Reply With Quote
  #2 (permalink)  
Old May 18, 2016, 07:34 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 13,283
Default

A quick check shows your screen to have a resolution of 1600x900. Meanwhile in the videos uploaded to YT the resolutions are either 1360x768 or 720P. Both are MUCH lower than yours and that alone could be causing a massive hurdle for that little 650M to jump over.
__________________
Reply With Quote
  #3 (permalink)  
Old May 18, 2016, 07:45 AM
Rookie
 
Join Date: May 2016
Posts: 4
Default

No sir it came in different screen resolutions and I got the 1360x768
Reply With Quote
  #4 (permalink)  
Old May 18, 2016, 09:25 PM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 2,399

My System Specs

Default

Sounds like maybe a heat problem. Install hardware monitor and run it while you run he game for 30 minutes or so. Report the temps back here.
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #5 (permalink)  
Old May 18, 2016, 10:05 PM
Rookie
 
Join Date: May 2016
Posts: 4
Default

Idk too much how to read temperatures but i'll try

CPU: 51C min 65C Max for all cores pretty much
GPU: its staying at 60C and GPU1 Usage is at 99%

sorry if i sound stupid reporting these temperatures if I missed something please tell me
Reply With Quote
  #6 (permalink)  
Old May 19, 2016, 03:05 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 3,410
Default

bios A13 ?

run the intel driver update
Reply With Quote
  #7 (permalink)  
Old May 19, 2016, 05:01 AM
Rookie
 
Join Date: May 2016
Posts: 4
Default

updated intel drivers still nothin
Reply With Quote
  #8 (permalink)  
Old May 19, 2016, 05:09 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 13,283
Default

If the GPU usage is so high you should be getting full performance.

Check the process explorer and see if there's a background process that's eating up CPU cycles.
__________________
Reply With Quote
  #9 (permalink)  
Old May 19, 2016, 05:53 AM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Down under
Posts: 4,044

My System Specs

Default

If your hitting 99% usage and temps are fine (like they are), then whatever you are getting for fps is it.
__________________
Desktop: Arc Midi R2, Z77-D3H, 3570K 1.09v/4.1ghz with Zalman Optima Cooler, Corsair Vengeance 2x4gb@1866mhz, XFX R9 280X DD, Bitfenix Fury 750w, WD Black 1TB, Intel 530 120GB
Away from home light Gamer: Acer Aspire 15.6", A8-3500m undervolt and OC to 2Ghz, 2x4gb Corsair Vengeance, Crucial M500 240gb
Reply With Quote
  #10 (permalink)  
Old May 19, 2016, 09:18 AM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 2,399

My System Specs

Default

Yep temps look fine its something else.
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FS] Sold!!! - Alienware M14X R2 mikellini Buy/Sell & Trade 1 September 2, 2013 09:40 AM
Alienware M14x Gaming Notebook Review Comment Thread SKYMTL Mobile Computing 19 October 27, 2011 01:51 PM
CPU and mobo performance issue. madmax_2069 Troubleshooting 7 October 3, 2008 04:31 PM