Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 9, 2015, 07:04 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,871
Default Z87X-UD3H Overclocking/BIOS Issues

So I've put together this little overclocking setup with the above board, a Pentium Anniversary Edition, and G-Skill 1866mhz RAM (2 x 4GB). For whatever reason, no matter what OC settings I set in bios, the settings just dont stick on reboot and in windows... I've tried both main bios and backup bios's, updated BIOS's, etc. Even just simply leaving everything on auto and changing CPU multiplier from 32 to 33 just reverts back to default upon reboot. What the heck is up with that?
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z87-G45 Gaming
i5 4690K @ 4.5GHZ
SLI GTX 670 FTW
8GB GSkill Ripjaws X 2133MHZ CL10
Asus Xonar Essence STX
OCZ Z-Series GOLD 850W
2 x 240GB Patriot Blaze SSD RAID0 :)
Acheiva Shimian Q270 Lite 2560x1440

Benq W1070 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block x 2, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote
  #2 (permalink)  
Old February 9, 2015, 08:31 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,871
Default

So to make things even more stupid, the settings appear to stick in the BIOS but don't apply when in windows... For example I set CPU ratio to 36 (32 default) in BIOS, apply and restart, and in windows CPUz continues to report 3200GHZ max core speed 32x multiplier. So I restart, go back into BIOS and my OC settings are still loaded... wtf? I have the switches on the board set to MAIN bios and SINGLE bios mode. What the frack is going on? I hate to say it but this is why I almost ALWAYS stay clear of Gigabyte... Might just sell the damn board and go back to an MSI.

**Edit** I should note that I am able to OC using the absolutely terrible "EasyTune" App. I cannot stand using those software solutions. So clearly there is something going on with this board...
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z87-G45 Gaming
i5 4690K @ 4.5GHZ
SLI GTX 670 FTW
8GB GSkill Ripjaws X 2133MHZ CL10
Asus Xonar Essence STX
OCZ Z-Series GOLD 850W
2 x 240GB Patriot Blaze SSD RAID0 :)
Acheiva Shimian Q270 Lite 2560x1440

Benq W1070 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block x 2, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote
  #3 (permalink)  
Old February 10, 2015, 05:16 AM
ern88's Avatar
MVP
 
Join Date: Jan 2011
Location: Halifax, Nova Scotia
Posts: 347

My System Specs

Default

Is the CPU just throttling when not under load. Did you change your power settings in Windows to High performance.
Reply With Quote
  #4 (permalink)  
Old February 10, 2015, 11:37 AM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,871
Default

Definitely no throttling going on. It's watercooled and full load peaks at 44c. CPUZ just reports a stable 3200mhz when benching. Like I said if I use the crappy easytune application, I can overclock to a degree, but I can not stand those applications. I want to be able to overclock via BIOS.
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z87-G45 Gaming
i5 4690K @ 4.5GHZ
SLI GTX 670 FTW
8GB GSkill Ripjaws X 2133MHZ CL10
Asus Xonar Essence STX
OCZ Z-Series GOLD 850W
2 x 240GB Patriot Blaze SSD RAID0 :)
Acheiva Shimian Q270 Lite 2560x1440

Benq W1070 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block x 2, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote
  #5 (permalink)  
Old February 11, 2015, 03:09 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,871
Default

Well got an RMA approval from Gigabyte... board is going up for sale when I get it back lol... Back to MSI here I go haha.
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z87-G45 Gaming
i5 4690K @ 4.5GHZ
SLI GTX 670 FTW
8GB GSkill Ripjaws X 2133MHZ CL10
Asus Xonar Essence STX
OCZ Z-Series GOLD 850W
2 x 240GB Patriot Blaze SSD RAID0 :)
Acheiva Shimian Q270 Lite 2560x1440

Benq W1070 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block x 2, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote
  #6 (permalink)  
Old February 11, 2015, 04:15 PM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 3,449

My System Specs

Default

I have never heard of an OC going like that before. Either they don't stick at all (don't work in bios or windows), or they do in both. Good luck with the RMA.
__________________
Desktop: Arc Midi R2, Z77-D3H, 3570K undervolt @4.1ghz with Zalman Optima Cooler, Corsair Vengeance 2x4gb@1866mhz, XFX R9 280X DD, Bitfenix Fury 750w, WD Black 1TB, Intel 530 120GB
Away from home light Gamer: Acer Aspire 15.6", A8-3500m undervolt and OC to 2Ghz, 2x4gb Corsair Vengeance, Crucial M500 240gb
Reply With Quote
  #7 (permalink)  
Old February 11, 2015, 05:27 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,871
Default

Yea definitely a first for me too. Just plain strange. I'm going to RMA this board, sell it, and I'm picking up a Z87-G45 Gaming MSI board monday. Still going for max budget OC on this so that board fits the bill nicely ($90 NCIX outlet). Plus it has Dragons for heatsinks!!
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z87-G45 Gaming
i5 4690K @ 4.5GHZ
SLI GTX 670 FTW
8GB GSkill Ripjaws X 2133MHZ CL10
Asus Xonar Essence STX
OCZ Z-Series GOLD 850W
2 x 240GB Patriot Blaze SSD RAID0 :)
Acheiva Shimian Q270 Lite 2560x1440

Benq W1070 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block x 2, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote
  #8 (permalink)  
Old February 16, 2015, 02:48 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,871
Default

MSI board is in and overclocking is working, woooot
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z87-G45 Gaming
i5 4690K @ 4.5GHZ
SLI GTX 670 FTW
8GB GSkill Ripjaws X 2133MHZ CL10
Asus Xonar Essence STX
OCZ Z-Series GOLD 850W
2 x 240GB Patriot Blaze SSD RAID0 :)
Acheiva Shimian Q270 Lite 2560x1440

Benq W1070 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block x 2, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote
  #9 (permalink)  
Old February 16, 2015, 06:28 PM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 3,449

My System Specs

Default

Quote:
Originally Posted by Cptn Vortex View Post
MSI board is in and overclocking is working, woooot
Good to hear. Are you going to give the RMA board a try, or just cut your losses with it?
__________________
Desktop: Arc Midi R2, Z77-D3H, 3570K undervolt @4.1ghz with Zalman Optima Cooler, Corsair Vengeance 2x4gb@1866mhz, XFX R9 280X DD, Bitfenix Fury 750w, WD Black 1TB, Intel 530 120GB
Away from home light Gamer: Acer Aspire 15.6", A8-3500m undervolt and OC to 2Ghz, 2x4gb Corsair Vengeance, Crucial M500 240gb
Reply With Quote
  #10 (permalink)  
Old February 17, 2015, 12:12 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,220

My System Specs

Default

That's Redmond versus BIOS. Welcome to UFEI Bios.

My WIN 10 box wont accept any overclock. Redmond
Should switch back to WIN 7 drives to absolutely confirm.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel Core i7-4770K loaded with BIOSTAR Z87X 3D overclocking share windwithme CPU's and Motherboards 4 August 30, 2013 05:41 AM
Latency issues - Z68x UD3H-B3 W4ff1e Troubleshooting 5 May 14, 2012 05:16 AM
ASUS mobo flashed bios issues. Ov3rTheTop CPU's and Motherboards 2 May 8, 2012 05:25 AM
Hacking/hacked bios v. overclocking Stosh CPU's and Motherboards 3 May 2, 2012 04:40 AM
UPS Power ISSUES and Keyboard not Active in BIOS El Topo Troubleshooting 18 August 25, 2011 08:53 AM