Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 25, 2014, 10:23 AM
Rookie
 
Join Date: Oct 2012
Posts: 33

My System Specs

Default Windows 8.1 shutting down but hardware not turning off....

So i recently reinstalled my computer and got windows 8.1.

This is pretty much a clean install and for some reason when i turn off my computer / sleep, the display goes off and the computer seems to have shut off but the my video cards and cpu cooling units are still running as well as all the other hardware.

The only way to turn off the computer or start it again is to hold the power button for a few seconds and start the whole thing.


This is pretty much a clean install and should not have any malware and the problem persists through restarts etc...



Hardware list

Asus MVF
I7 3770k
Gtx 780ti x2
g skill ripjaws 4x4gb
Samsung 840 (500gb) x2 in raid
Corsair ax1200 power supply

If the hardware is known to have problems with win 8.1 please let me know but I'm just genuinly confused.


Thanks in advance,
Henry
Reply With Quote
  #2 (permalink)  
Old January 25, 2014, 02:40 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,881

My System Specs

Default

What version of NVIDIA drivers are you running? This was a known bug in one of the older releases.

Grab the latest from here: Drivers | GeForce
Reply With Quote
  #3 (permalink)  
Old January 25, 2014, 09:29 PM
Rookie
 
Join Date: Oct 2012
Posts: 33

My System Specs

Default

Quote:
Originally Posted by JD View Post
What version of NVIDIA drivers are you running? This was a known bug in one of the older releases.

Grab the latest from here: Drivers | GeForce

Just checked drivers I'm actually on the most current release of nvidia drivers =/ Maybe its the SLI thats doing it? O_o
Reply With Quote
  #4 (permalink)  
Old January 26, 2014, 02:34 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,923
Default

not beta drivers get WHQL 332.21
Reply With Quote
  #5 (permalink)  
Old January 26, 2014, 06:46 AM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,577
Default

Firstly, ensure you're actually shutting the computer down. - Sometimes sleep modes will keep the hardware on like that.

secondly, update dat BIOS, then reset all settings by clearing the jumper.
Reply With Quote
  #6 (permalink)  
Old January 26, 2014, 08:47 PM
Rookie
 
Join Date: Oct 2012
Posts: 33

My System Specs

Default

Quote:
Originally Posted by KaptCrunch View Post
not beta drivers get WHQL 332.21
those are the drivers i have but im going to try to bios update wish me luck *_*
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable Windows Live Messenger 2011 Hardware Acceleration geokilla O/S's, Drivers & General Software 11 August 4, 2012 08:26 AM
Turning off windows 7 sounds Lamb O/S's, Drivers & General Software 2 December 17, 2011 05:18 PM
pc shutting down cmac79 Troubleshooting 10 November 1, 2011 06:03 AM
shutting off and turning on problem Dar_ell Troubleshooting 21 July 3, 2009 06:01 PM
Windows XP and hardware upgrades. chibi_man O/S's, Drivers & General Software 18 January 6, 2008 07:59 AM