Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old December 31, 2013, 02:54 PM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 1,495

My System Specs

Default

and now you know.... the rest of the story.
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #12 (permalink)  
Old March 7, 2014, 02:09 PM
Hall Of Fame
 
Join Date: Feb 2011
Location: Ontario
Posts: 1,386

My System Specs

Default

Okay so after being extremely patient waiting for foig to get back to me (he hasn't logged on since he posted on this thread nor has he responded to any e-mails I sent him) I have given up on trying to get my money back and have decided that I might as well try and fix the card. I have come up with 4 possible solutions. I was wondering if I could try to plug the fan connectors directly to my PSU and see if I could get them running 100% (atleast then the card would be useful) are there any mini-4pin pwm to molex adapters?

1. I was wondering if I could try to plug the fan connectors directly to my PSU and see if I could get them running 100% (atleast then the card would be useful) are there any mini-4pin pwm to molex adapters?

2. Or could I somehow get my hands on another heatsink (maybe a kind watercooling member could help me out here) so I could atleast test to see if the fans are the issue.

3. I was thinking of buying that NZXT g10 bracket and a cheap AIO cooler however I would like to know that it is not the board before going in on this.

4. Try hooking it up to a fan controller (if at all possible), however I would like to know it isn't the fans before I spend money on this option.

So the best I have is Step 1: test to see if it is the board or the fans. Step 2: Solve the problem by bypassing the board or replacing the heatsink/fans.
Reply With Quote
  #13 (permalink)  
Old March 7, 2014, 02:47 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,970
Default

Connector pinout
Pin Function Wire color
1 GND Black
2 12V Yellow
3 Sense (tach.) Green
4 Control (PWM) Blue


leave blue alone and power to red and ground black will run fan, green if want tach
Reply With Quote
  #14 (permalink)  
Old March 7, 2014, 03:26 PM
Hall Of Fame
 
Join Date: Feb 2011
Location: Ontario
Posts: 1,386

My System Specs

Default

Quote:
Originally Posted by KaptCrunch View Post
Connector pinout
Pin Function Wire color
1 GND Black
2 12V Yellow
3 Sense (tach.) Green
4 Control (PWM) Blue


leave blue alone and power to red and ground black will run fan, green if want tach
The problem is that the gpu 4-pin doesn't fit into a standard 3 pin adapter, I have one and tried but the two pins are too far apart to fit into the GPU 4-pin.

I pretty much need this from a canadian vendor 4-Pin Molex Connector (Male) to 2-Pin GPU Mini Fan Connector (Male 2.5mm) - modDIY.com
Reply With Quote
  #15 (permalink)  
Old July 14, 2014, 08:52 PM
Hall Of Fame
 
Join Date: Feb 2011
Location: Ontario
Posts: 1,386

My System Specs

Default

Just wanted to bump this to see if anyone has a possible solution for me... This card is just sitting in it's box in my closet unless I can sort something out.
Reply With Quote
  #16 (permalink)  
Old July 15, 2014, 02:44 PM
LionRed's Avatar
MVP
 
Join Date: Jan 2007
Location: Dargaville, New Zealand
Posts: 475
Default

Well.....I do know some video cards do not have a fan controller.

I ended up having to buy something like this to control fan speed on my video card - OverclockersNZ Fan Controller, 6-channels, : Ascent Technology 375767

Who would have thought a card they say would be good for a HTPC. How could they (the vid card makers), ever thought I would want a quiet video card

Until getting the fan controller. The vid card fan ran 100%.
__________________
They say you can tell how rich a man's life has been, by how many dogs he has had in it.

RIP Kiwi - Oct 19th/05 - April 18th/11, you will always be our puppy!
Reply With Quote
  #17 (permalink)  
Old July 15, 2014, 05:13 PM
Hall Of Fame
 
Join Date: Feb 2011
Location: Ontario
Posts: 1,386

My System Specs

Default

Quote:
Originally Posted by LionRed View Post
Well.....I do know some video cards do not have a fan controller.

I ended up having to buy something like this to control fan speed on my video card - OverclockersNZ Fan Controller, 6-channels, : Ascent Technology 375767

Who would have thought a card they say would be good for a HTPC. How could they (the vid card makers), ever thought I would want a quiet video card

Until getting the fan controller. The vid card fan ran 100%.
How did you plug the gpu fans into the fan controller? I can't find anything compatible with my fans.
Reply With Quote
  #18 (permalink)  
Old July 23, 2014, 07:04 PM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 1,495

My System Specs

Default

wow so he totally stiffed you on this card eh. Pretty fukin lame bud. Which video card is it again?
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #19 (permalink)  
Old July 28, 2014, 04:21 PM
Hall Of Fame
 
Join Date: Feb 2011
Location: Ontario
Posts: 1,386

My System Specs

Default

Quote:
Originally Posted by clshades View Post
wow so he totally stiffed you on this card eh. Pretty fukin lame bud. Which video card is it again?
It is the 7970, I ended up picking up an Accelero 7970. Installed it today actually it turns out it was the boards PWM management that was the problem however luckily the cooler comes with an adapter so I can plug it straight into the PSU. It runs at 100% constantly now but it is still quieter than my old 560ti so it is quiet enough.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why wont anyone Reply Recker New Builds 1 December 6, 2009 04:36 PM
PC wont post Lamb Troubleshooting 15 November 27, 2009 10:05 AM
computer wont boot, after making change in bios undacova Troubleshooting 5 June 3, 2009 01:02 AM
it wont read all. help. hohohee RAM 5 April 24, 2009 12:46 AM
whs wont shut down rob123 O/S's, Drivers & General Software 10 April 11, 2009 06:52 PM