Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 24, 2013, 04:23 PM
JayDeeHobbit's Avatar
MVP
F@H
 
Join Date: Jul 2009
Location: Ontario
Posts: 387

My System Specs

Default Playing MMO causes my connection to drop.

This is a strange one to me.

When I'm playing LOTRO I can play fine but if I alt tab or exit the game I find the connection has dropped. I could've kept playing so the connection is actually up but it isn't... :p

Now I say I could've kept playing but after some time in game it will eventually freeze and force me to kill it but the connection is down then as well.

It usually takes about 2 minutes after killing the game for the connection to come back.

It almost seems that after playing for 5-10 minutes the game grabs exclusive access to the communications and the game will continue to function fine (with access) until I reach some point where the game dies after 30-60 minutes.

I don't understand it but it has happened a couple dozen times since I installed the game expansion a few days ago and the error is consistent. I tried updating Win 7 and I also installed an Intel NIC but neither had an impact and I really don't know what to try.

I haven't seen anyone else with this problem so I might delete the game and reinstall.

Any ideas because I don't really know what could cause this sort of "communications grab".
(my rig is in the System Specs tab)
__________________
"Try looking into that place where you dare not look!
You'll find me there, staring out at you!" - Frank Herbert

Last edited by JayDeeHobbit; November 24, 2013 at 04:42 PM.
Reply With Quote
  #2 (permalink)  
Old November 24, 2013, 04:51 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,596
Default

What is your connection.
What is your router being used if being used?
Reply With Quote
  #3 (permalink)  
Old November 24, 2013, 05:26 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,934
Default

defrag drives?
Reply With Quote
  #4 (permalink)  
Old November 24, 2013, 07:12 PM
JohnWayne's Avatar
Top Prospect
 
Join Date: Aug 2013
Location: US - Massachusetts
Posts: 74

My System Specs

Default

"It almost seems that after playing for 5-10 minutes the game grabs exclusive access to the communications and the game will continue to function fine (with access) until I reach some point where the game dies after 30-60 minutes."

Your mother board says it supports the following which is pretty much what you've stated it's doing. Once LOTRO has control it doesn't want to give it back / Windows as to wait for some sort of priority switching to occur.

Network iControl
Real-time Network Bandwidth Control
With a single-click on/off button, the application currently in use has its data and network bandwidth prioritized over other programs. Moreover, you can prioritize your favorite software easily by configuring profiles through the intuitive user interface.

I would check your Network Card Drivers and see what's up.
Reply With Quote
  #5 (permalink)  
Old November 24, 2013, 07:27 PM
JayDeeHobbit's Avatar
MVP
F@H
 
Join Date: Jul 2009
Location: Ontario
Posts: 387

My System Specs

Default

I'm using Rogers cable extreme package and cable modem.
The problem should be restricted to LOTRO as I don't have a problem with anything else.

I'm using the Intel NIC now and have the same problem as when connected to the mobo.

It is probably something introduced into the game with the new expansion but it is strange that the game will continue to have communication access while restricting everything else.
__________________
"Try looking into that place where you dare not look!
You'll find me there, staring out at you!" - Frank Herbert
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
been playing NWN anyone else? Shadowmeph Gaming 3 June 29, 2013 01:00 PM
[FS] New in Plastic Telus Iphone 5 32GB Price drop to $750 last drop before ebay! dlactin2408 Buy/Sell & Trade 12 December 16, 2012 03:32 PM
What is she playing? Mark Off Topic 10 March 9, 2011 05:44 PM
Who's not playing F@H? badatcards Gaming 62 November 4, 2009 04:21 PM
Anyone playing AoC? Eldonko Gaming 127 July 25, 2008 09:25 PM