Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 23, 2013, 02:35 AM
SAS SAS is offline
Top Prospect
 
Join Date: Sep 2013
Posts: 101
Default Asus Hero reboot..

Last night I was playing a game (Company of Heroes) and then I finished - cambe back to desktop and then all of a sudden the whole screen went light green with a borderline around it.


Then the computer went off. I restarted and it made the beep sound and initiated to windows and as it was loading my desktop it went dead again....


This time I tried to restart again and all the fans and lights in my case turned on but there was no signal to my monitor - and the *number screen* on my ASUS hero just read *00* - and in the manual it says that *00* - not used...

Now I took out the graphics card - switched the ram from one place to another (2x8gb in the black slots) and restarted - now it all worked.

Then all of a sudden it shut down again - I re placed all of my stuff - graphics etc and then I found out that IF i un plug my power supply AND leave it a while then my pc starts up normal.

So I did all this and left my house for a few hrs - came back and the pc was in sleep mode - moved the mouse and it came on - and shut it self down again.

What could be causing this? I have gone back to the earlier nvidia drivers for my gtx 780.

my powersupply is a corsair 760 platinum.
Reply With Quote
  #2 (permalink)  
Old October 23, 2013, 03:21 AM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,735

My System Specs

Default

Try a bios update if it's stable enough to complete, otherwise it's time to look at a RMA I would guess.

Trouble shooting to do: Check the power isn't getting interrupted, had a few issues with blackouts/ brown-outs where this would happen on my old x58 rig.
Check the PSU is good and all connections are solid.

Beyond that your pretty certain it'll be the motherboard.
__________________
Random quotes:

AKG: "So please don't piss on people and claim its raining. "
Soullessone21: "Their the only fat bitches I ever want in my wife :)"
Reply With Quote
  #3 (permalink)  
Old October 23, 2013, 05:17 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,939
Default

IBSTALL asus suite and updated your drivers and bios

if still reboots, remove motherboard and test outside of case
Reply With Quote
  #4 (permalink)  
Old October 23, 2013, 05:22 AM
SAS SAS is offline
Top Prospect
 
Join Date: Sep 2013
Posts: 101
Default

Quote:
Originally Posted by Dzzope View Post
Try a bios update if it's stable enough to complete, otherwise it's time to look at a RMA I would guess.

Trouble shooting to do: Check the power isn't getting interrupted, had a few issues with blackouts/ brown-outs where this would happen on my old x58 rig.
Check the PSU is good and all connections are solid.

Beyond that your pretty certain it'll be the motherboard.
Sry, RMA?

Now it has happened again, I came back and it was in stand by mode - I touched my mouse and it went on then it died again - I unpluged it and then now started it up and it went fine. Strangely even un pluged then it went back ot the tabs that I had open from before.

As of the bios - I have the latest bios for the ASUS Hero 0804 - should I re install it?
Reply With Quote
  #5 (permalink)  
Old October 23, 2013, 06:01 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,939
Default

so this is MAXIMUS VI HERO MB or other version ?

RMA = return merchandise authorization
Reply With Quote
  #6 (permalink)  
Old October 23, 2013, 06:03 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,939
Default

Quote:
Originally Posted by PedoBear View Post
Now it has happened again, I came back and it was in stand by mode - I touched my mouse and it went on then it died again - I unpluged it and then now started it up and it went fine. Strangely even un pluged then it went back ot the tabs that I had open from before.
your browser ? sounds if you browser is crashing
Reply With Quote
  #7 (permalink)  
Old October 23, 2013, 07:19 AM
Birk's Avatar
Allstar
 
Join Date: Nov 2011
Location: Lethbridge, AB
Posts: 606

My System Specs

Default

Quote:
Originally Posted by KaptCrunch View Post
your browser ? sounds if you browser is crashing

Nah, if he's using chrome at least it'll save your tabs even through a BSOD
Reply With Quote
  #8 (permalink)  
Old October 23, 2013, 08:38 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

Motherboard or power supply. first try one stick of ram, then the other. Rule that out.
Reply With Quote
  #9 (permalink)  
Old October 23, 2013, 09:36 AM
SAS SAS is offline
Top Prospect
 
Join Date: Sep 2013
Posts: 101
Default

could it be the battery on the motherboard?
Reply With Quote
  #10 (permalink)  
Old October 23, 2013, 04:21 PM
hero1's Avatar
Allstar
 
Join Date: Mar 2013
Location: Kitchener
Posts: 703

My System Specs

Default

Now I am worried. I hope you find a solution to yours. In meantime I might return mine until they fix the USB issue and whatever else is happening to yours.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus HERO manual OC?? SAS Overclocking, Tweaking and Benchmarking 14 October 3, 2013 02:29 PM
[FS] ASUS Maximus VI Hero Eldonko Buy/Sell & Trade 3 August 30, 2013 06:24 PM
ASUS Z87 Maximus VI Hero Review Comment Thread SKYMTL CPU's and Motherboards 20 August 27, 2013 11:10 AM
Reboot while gaming/video, can trigger reboot by shaking case. consid3r Troubleshooting 7 August 5, 2012 01:24 PM