Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old September 28, 2013, 07:44 PM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,910

My System Specs

Default

restore to an earlier point.. try older version of the drivers.. My brother gets lock-ups on his 560ti when he uses any of the drivers released since the 760 was released.
__________________
Random quotes:

AKG: "So please don't piss on people and claim its raining. "
Soullessone21: "Their the only fat bitches I ever want in my wife :)"
DeeraxTheCoolNemo: "I never preSs CaPLoCK I just HiT my keyS so Hard ThEY Crit"
Reply With Quote
  #12 (permalink)  
Old September 29, 2013, 06:31 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,970
Default

Quote:
Originally Posted by BurningAce705 View Post
Yeah Iv been playing games on linux and windows and not a single performance issue at all.I have also re installed the game numerous times as well.It is also worth noting that the game used to run just fine for me on a different windows install.
Quote:
Originally Posted by BurningAce705 View Post
Also ,I cant install any nvidia drivers without the issue re occurring now ,whether I launch the game or not.
was Lilo removed from the drive, sounds corrupt MBR on OS HDD

back up any data wanted then fdisk the OS drive only hooked up if have multiple drives disconnect them
Reply With Quote
  #13 (permalink)  
Old September 29, 2013, 08:11 PM
Rookie
 
Join Date: Jan 2013
Location: St John's , Newfoundland
Posts: 36

My System Specs

Default

Okay so I reformatted the drive and installed windows xp( just to see if I could get it working with the game ) and it worked fine (played other games on it) but as soon as I launched swtor the exact same monitor issue .I literaly have no idea were to go from here
Reply With Quote
  #14 (permalink)  
Old September 29, 2013, 10:54 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,970
Default

is the game from internet or CD with Key ? try another install with different media

for laughs try an ATi card
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
6850 and driver problems (possibly cpu) hurricane_dave Troubleshooting 4 July 4, 2011 03:09 PM
Nvidia 257.15 Beta Driver r0bc O/S's, Drivers & General Software 3 June 2, 2010 01:55 PM
Ugh, Nvidia 197.13 driver problems? Silvgearx Video Cards 7 April 9, 2010 07:44 PM
NVIDIA 196.75 Driver Recall - Overheating Problems Cause GPU Deaths FiXT Press Releases & Tech News 29 March 14, 2010 08:08 PM
what nvidia driver are you using for win7? Silvgearx O/S's, Drivers & General Software 13 January 4, 2010 08:23 PM