Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 20, 2013, 04:15 PM
Allstar
 
Join Date: Aug 2007
Location: Rocky Mountain House
Posts: 823

My System Specs

Default Video card dying?

Recently running into issues where I will lose all display on my monitor - everything just goes black and the monitor light starts flashing like it does when it's not connected.

I was running dual monitors and figured the old monitor had just died, but now my newer monitor is doing the same thing.

It did it a week or so back, and after reinstalling the video card I managed to get the display to work for a few days but now it's gone blank again.

Tried different monitors on that pc with the same result, and my monitor works fine on other pc's in the house so I'm thinking video card.
No onboard video on the MB so can't even try that.

What say the experts here? Specs should be in my profile.
Reply With Quote
  #2 (permalink)  
Old September 20, 2013, 06:41 PM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 1,374

My System Specs

Default

Braineater has fixed this issue a few times. The consensus with your particular issue seems to be capacitors in the monitor that simply aren't up to snuff. The part to fix it is pennies the know how is another story. Depending on where you live there may be a member or two who can fix it for you.
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #3 (permalink)  
Old September 22, 2013, 10:03 AM
rfglass's Avatar
Top Prospect
 
Join Date: Jan 2012
Location: Port Elgin Grey/Bruce
Posts: 165

My System Specs

Default

Quote:
Originally Posted by clshades View Post
Braineater has fixed this issue a few times. The consensus with your particular issue seems to be capacitors in the monitor that simply aren't up to snuff. The part to fix it is pennies the know how is another story. Depending on where you live there may be a member or two who can fix it for you.
"Tried different monitors on that pc with the same result, and my monitor works fine on other pc's in the house"

Does not sound like a Monitor issue to me .
Reply With Quote
  #4 (permalink)  
Old September 22, 2013, 10:10 AM
Soullessone21's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Calgary AB
Posts: 1,322

My System Specs

Default

Quote:
Originally Posted by GregH View Post
Recently running into issues where I will lose all display on my monitor - everything just goes black and the monitor light starts flashing like it does when it's not connected.

I was running dual monitors and figured the old monitor had just died, but now my newer monitor is doing the same thing.

It did it a week or so back, and after reinstalling the video card I managed to get the display to work for a few days but now it's gone blank again.

Tried different monitors on that pc with the same result, and my monitor works fine on other pc's in the house so I'm thinking video card.
No onboard video on the MB so can't even try that.

What say the experts here? Specs should be in my profile.
whats the model of the card and are you able to post some pictures of it? Sorry if i missed anything posting this from my phone.

are you able to try any other cards?
__________________
Follow us on facebook at https://www.facebook.com/realhardwarereviews?ref=hl
Site and Forum online
http://forums.realhardwarereviews.com/index.php
Contests will be done on there from now on :)
http://realhardwarereviews.com/
Always up for a Beer in Calgary or Area

“Two possibilities exist: either we are alone in the Universe or we are not. Both are equally terrifying.”
Reply With Quote
  #5 (permalink)  
Old September 22, 2013, 11:26 AM
Allstar
 
Join Date: Aug 2007
Location: Rocky Mountain House
Posts: 823

My System Specs

Default

Quote:
Originally Posted by Soullessone21 View Post
whats the model of the card and are you able to post some pictures of it? Sorry if i missed anything posting this from my phone.

are you able to try any other cards?
Card is a Gigabyte Radeon 6870: GIGABYTE - Graphics Card - ATI - PCI Express Solution - Radeon HD 6000 series - GV-R687SO-1GD

Don't have any other cards to try unfortunately.

Been running 3 days now since it happened last so not sure what the deal is.

One thing I should mention is that my monitor only has a VGA connection, so I had to use VGA to HDMI adapter to plug the monitor into the card. Not sure if that could be a cause of the problem.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is my video card dying? DBGP Video Cards 10 June 3, 2013 07:06 AM
Question about sound card placement in relation to video card. QuiZNo Audio 5 January 18, 2012 01:58 PM
Video card troubles - artifacts and dying? Kitty Troubleshooting 2 September 26, 2010 03:11 PM
WTB: Video Card/Sound Card/Hard drive - Look here if u gotz some ! Flintblade Buy/Sell & Trade 4 December 4, 2008 09:27 PM
Diagnosing dying video card? RainMaker Troubleshooting 5 March 12, 2008 10:23 AM