Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Video card dying? (http://www.hardwarecanucks.com/forum/troubleshooting/63277-video-card-dying.html)

GregH September 20, 2013 04:15 PM

Video card dying?
 
Recently running into issues where I will lose all display on my monitor - everything just goes black and the monitor light starts flashing like it does when it's not connected.

I was running dual monitors and figured the old monitor had just died, but now my newer monitor is doing the same thing.

It did it a week or so back, and after reinstalling the video card I managed to get the display to work for a few days but now it's gone blank again.

Tried different monitors on that pc with the same result, and my monitor works fine on other pc's in the house so I'm thinking video card.
No onboard video on the MB so can't even try that.

What say the experts here? Specs should be in my profile.

clshades September 20, 2013 06:41 PM

Braineater has fixed this issue a few times. The consensus with your particular issue seems to be capacitors in the monitor that simply aren't up to snuff. The part to fix it is pennies the know how is another story. Depending on where you live there may be a member or two who can fix it for you.

rfglass September 22, 2013 10:03 AM

Quote:

Originally Posted by clshades (Post 730492)
Braineater has fixed this issue a few times. The consensus with your particular issue seems to be capacitors in the monitor that simply aren't up to snuff. The part to fix it is pennies the know how is another story. Depending on where you live there may be a member or two who can fix it for you.

"Tried different monitors on that pc with the same result, and my monitor works fine on other pc's in the house"

Does not sound like a Monitor issue to me .

Soullessone21 September 22, 2013 10:10 AM

Quote:

Originally Posted by GregH (Post 730472)
Recently running into issues where I will lose all display on my monitor - everything just goes black and the monitor light starts flashing like it does when it's not connected.

I was running dual monitors and figured the old monitor had just died, but now my newer monitor is doing the same thing.

It did it a week or so back, and after reinstalling the video card I managed to get the display to work for a few days but now it's gone blank again.

Tried different monitors on that pc with the same result, and my monitor works fine on other pc's in the house so I'm thinking video card.
No onboard video on the MB so can't even try that.

What say the experts here? Specs should be in my profile.

whats the model of the card and are you able to post some pictures of it? Sorry if i missed anything posting this from my phone.

are you able to try any other cards?

GregH September 22, 2013 11:26 AM

Quote:

Originally Posted by Soullessone21 (Post 730787)
whats the model of the card and are you able to post some pictures of it? Sorry if i missed anything posting this from my phone.

are you able to try any other cards?

Card is a Gigabyte Radeon 6870: GIGABYTE - Graphics Card - ATI - PCI Express Solution - Radeon HD 6000 series - GV-R687SO-1GD

Don't have any other cards to try unfortunately.

Been running 3 days now since it happened last so not sure what the deal is.

One thing I should mention is that my monitor only has a VGA connection, so I had to use VGA to HDMI adapter to plug the monitor into the card. Not sure if that could be a cause of the problem.


All times are GMT -7. The time now is 03:31 PM.