Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 7, 2013, 11:49 PM
Rookie
 
Join Date: Sep 2013
Posts: 2
Default Startup

2days ago i was sitting on the pc, and figured id do a restart, it did the Windows loading but when its supposed to come login the screen is black, but its still on. After i took off power supply button and on again it says blei automatisk repair, it can do a system restore so it will restore the pc to an earlyer point. I reinstalled the pc and did all updates and installed the graphic Card. The pc worked great but then last night i turned off pc, and when i turned it on this morning same problem again.

Any ideas?
Reply With Quote
  #2 (permalink)  
Old September 8, 2013, 06:09 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,945
Default

need your system spec's, hardware, and bios version
Reply With Quote
  #3 (permalink)  
Old September 8, 2013, 08:26 AM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 1,386

My System Specs

Default

Only thing I can think of off hand is a corrupted install, bad ram, failing hard drive, or bad PSU causing all of it.
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #4 (permalink)  
Old September 8, 2013, 08:37 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,366

My System Specs

Default

could be a few things system computer specs would be needed.
Reply With Quote
  #5 (permalink)  
Old September 8, 2013, 10:48 AM
Rookie
 
Join Date: Sep 2013
Posts: 2
Default

Cm storm stryker gaming big tower
XFX proseries core edition 650W PSU
ASUS P9X79 LE, Socket-2011, kun pc-PROD
Intel LGA2011 core17-3930K
Crucial DDR3 ballistiX 1600Mhz 16GB KIT
Crucial DDR3 ballistiX 1600Mhz 16GB KIT
Corsair cooling Hydro H60 CPU cooler
Sapphire Radeon HD790GHz 3GB VAPOR-X
Sapphire Radeon HD790GHz 3GB VAPOR-X
Crucial m4 SSD 2.5" 256GB SATA 3.0
Seagata barracuda 2TB SATA 3.0
Samsung DVD+RW Sh 224BB/BEBE SATA BLACK
MS ROYALTY Win 8 PRO Nordic
MS COA Win pro 8 32-bit/x64 Nordic
Reply With Quote
  #6 (permalink)  
Old September 8, 2013, 10:57 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,945
Default

sounds need a bios update

P9X79 LE BIOS 4302
1.Fixed Power On By RTC function failed.
2.Improve system compatibility.
3.Support Intel IVB-E series CPU.

you have asus suite installed

you can update from there
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup problem! TimTheEnchanter Troubleshooting 7 August 4, 2013 07:30 AM
Windows seven startup problems Camofelix Troubleshooting 3 December 25, 2012 06:58 PM
Beeps on startup? hen555 Troubleshooting 2 December 23, 2009 05:03 PM
Startup problem scottman Troubleshooting 5 October 7, 2009 07:56 PM
Comments for startup Pike HardwareCanucks F@H Team 14 May 17, 2009 07:52 PM