Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old September 4, 2013, 11:34 AM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,208

My System Specs

Default

Quote:
Originally Posted by Messerschmitt View Post
However, I do have buyer remorse for going Z87 rather than Z77 and go Ivi Bridge. My CPU is not even OC'ed, and it hit almost 90C on cores on Prime95 within the first 10 seconds. I am using the stock heatsink, and not sure if maybe I should apply my own thermal paste rather than the one coming with it. I looked at some aftermarket heatsinks, but I am afraid they might not fit (the MSI Z87 board has the ram really close to the CPU).
Something isn't right here. You're supposed to have great thermals at stock speeds. Who installed the CPU and the cooler? The stock cooler probably isn't installed/seated correctly. Whereabouts do you live? is the store you bought your equipment from local? If so, maybe you can take your rig in and have them seat the cooler correctly (if that is indeed the problem...you removed the plastic cover from the cooler, right?) If you bought the equipment from them, they should have no problem doing this for you.

Quote:
Originally Posted by Messerschmitt View Post
Also I wasn't planning to OC too much. A 4.2-4.4 max. I thought the stock heatsink would do the trick for such a mild OC. I'm coming from E6750, and with stock heatsink I got the clock to 3.2Ghz, and my temps were 75c in Prime95

Haswell is a disaster in terms of thermics
I wouldn't say it's a disaster, necessarily. You wouldn't be able to hit 4.2-4.4 with a stock cooler on Sandy, Ivy, or Haswell. You need a pretty decent air cooler or an AIO liquid cooler for those kinds of clocks on any modern chip.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;

Last edited by great_big_abyss; September 4, 2013 at 11:42 AM.
Reply With Quote
  #12 (permalink)  
Old September 4, 2013, 04:00 PM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,680

My System Specs

Default

Drop in an AIO instead of a tower and any clearance issues are null and void.
__________________
Random quotes:

AKG: "So please don't piss on people and claim its raining. "
Soullessone21: "Their the only fat bitches I ever want in my wife :)"
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel HyperThreading Generic User #2 CPU's and Motherboards 0 April 29, 2012 07:58 PM
Intel HyperThreading The Quicken CPU's and Motherboards 6 February 11, 2011 01:37 AM
hyperthreading on an E7400? bissa CPU's and Motherboards 12 November 22, 2009 05:57 PM
HyperThreading WolfBane CPU's and Motherboards 7 February 24, 2009 11:43 PM