Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 28, 2013, 12:50 AM
Rookie
 
Join Date: Aug 2013
Posts: 12
Default I have a external har disk problem

I have a 100GB hard disk which out of nowhere is not running. It was running today and tomorrow nothing. I have precious data there.How to fix it the green light turns on but there is no sign of life in the hard disk nosounds not shown in task manager nor disk management.
Reply With Quote
  #2 (permalink)  
Old August 28, 2013, 02:41 AM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,789

My System Specs

Default

Could be a dead caddy if your lucky....

Pull it out and try it internally?


Never keep "precious" data on any single drive... For eg all my pictures are on my PC, my brothers my girls (which is actually mine too lol) and my friends and I have it on an external.
It's never a case of if hardware will fail but when it will fail..
__________________
Random quotes:

AKG: "So please don't piss on people and claim its raining. "
Soullessone21: "Their the only fat bitches I ever want in my wife :)"
Reply With Quote
  #3 (permalink)  
Old September 23, 2013, 11:09 PM
Rookie
 
Join Date: Sep 2013
Posts: 4
Default

sounds that your drives has a mechanical failure... you got lucky if you can accessed it via external enclosure....
Reply With Quote
  #4 (permalink)  
Old October 13, 2013, 05:05 AM
Shadowarez's Avatar
Allstar
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 635

My System Specs

Default

I had a issue like this I ended up putting it internally and used recuvue to get back 2.56TB of data but what a mess in reorganizing it. Issue was putting one hdd in a new enclosure. Note to self never move a hdd from one enclosure to another.

Tried it with a better enclosure and upon booting up Windows detected a new 2.7TB drive I immediately moved it back to old enclosure no go all data vanished lol. Sorry if I hijacked thread.
Reply With Quote
  #5 (permalink)  
Old October 13, 2013, 09:41 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,373

My System Specs

Default

Quote:
Originally Posted by Dzzope View Post
Could be a dead caddy if your lucky....

Pull it out and try it internally?


.
I agree
I would pull the hard drive out of the caddy ( or what ever it is called ) and plug it directly onto the motherboard to see if it is working
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
External Hardrive Problem: Freezing, Slow, Not Recognizing hen555 Troubleshooting 4 May 10, 2012 04:46 PM
Problem with my hard disk.. please help me.. NightmareMD Storage 2 February 13, 2012 06:22 AM
Slow disk to disk to transfer rates. CroSsFiRe2009 Storage 3 December 8, 2009 08:01 PM
Disk Boot Failure - Insert system disk and press enter? lanken123 Troubleshooting 5 May 13, 2009 07:23 AM