Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 29, 2013, 02:45 PM
Top Prospect
 
Join Date: Dec 2010
Posts: 147

My System Specs

Unhappy MSI GTX 580 Lightning 1,5 GB High temperatures

Hello everyone,

I have been getting high temperatures with my videocard. It reaches 82C in a matter of minutes running the MSI kombustor furmark.

Having read countless reviews 2 years ago before I bought this card, this is not normal. It should stay around 60C and never exceed even 70C. I have not overclocked it, it's running at factory overclock.

It stayed under 70 degrees 2 years ago, though. Didn't really keep track of the temperatures, but I recall it slowly increasing. Perhaps the age of the card just makes it run hotter and hotter.

You can see my specs (CPU running @ stock at the moment, bought 2 GT AP-15s and have to re-do the overclock)

Now for my case HAF X fan configuration:

Side: 200mm intake
Top rear: 200m exhaust
Rear: Corsair H70 push/pull intake
Front: 230mm intake

This is how it has always been. When I loaded up kombustor, it reached 83 degrees in 2 minutes.

Edit: the GPU fans in the test are running at full speed 100% which is extremely noisy by the way

Now I decided to clean up my pc since my new fans arrived today anyway + I got a can of compressed air. Cleaned every part of my computer, including the GPU.
Using the same fan configuration, nothing has changed, reached 82 degrees in a more than 2 minutes, but still too hot. Miniscule improvement, though.

After that I decided to change the thermal paste. With the same config, it dropped another degree, still above 80, too hot.

I then changed my configuration to Side: 200mm exhaust. No change.

After that I removed the side panel, but it still is hot. Then I decided to put a real fan next to it blowing air on the components. The temperatured then lingered at 76-77C. Still too hot.

My room temperature is normal too, don't know the exact degrees, but I assure you it's normal.

So shortly:
1. GPU temp too high >80C
2. Cleaned PC. Problem persists.
3. Applied new thermal paste. Problem persists.
4. Tried some fan configurations. Problem persists
5. Put a real fan next to it. Dropped to 77C, so problem still persists.

Changing the thermal pads I think won't be needed, since the GPU runs hot and the VRM and Memory have normal temperatures.

I am also buying 2 200mm fans for the side and front top, but I'm positive that won't help. (Not buying it to solve this particular problem. Side fan is a bit weak and the optional top exhaust seems good to me)

I hope there is a solution to this problem, or I have to live with it.

Last edited by BFighter; July 29, 2013 at 03:35 PM.
Reply With Quote
  #2 (permalink)  
Old July 29, 2013, 03:14 PM
Allstar
 
Join Date: Oct 2012
Posts: 700

My System Specs

Default

Well if you cleaned everything up and you checked that everything is like 3 years ago,there is not much you can do :/ i didn't know that GPU's were getting hotter after years...

Do you know if the last time you checked was winter? Maybe the temps have not changed but you only checked your winter temps... Was it cold in your room when you checked a few years ago?

Don't worry about the temps,80c or lower is good,especially for fermi ,and it won't damage your card if you keep it under 80-85c. Would probably shorten lifespan by a few months if you keep it at 85c 24/7 but 77c is great.

PS: did you also run kombustor 2 years ago? Beacause kombustor does not compare to games...

Last edited by bliz; July 29, 2013 at 03:20 PM.
Reply With Quote
  #3 (permalink)  
Old July 29, 2013, 03:30 PM
Top Prospect
 
Join Date: Dec 2010
Posts: 147

My System Specs

Default

It was in both summer and winter 2 years ago. This winter's temps were pretty high as well. And the 77c is with a real fan placed next to my case like this:

And that ofcourse isn't a good solution.
All tests are run with the kombustor, the real furmark somehow crashes my pc when I press a button.

Edit: I'll play some BF3 to see what happens.
Reply With Quote
  #4 (permalink)  
Old July 29, 2013, 03:43 PM
Allstar
 
Join Date: Oct 2012
Posts: 700

My System Specs

Default

Aw yeah, a real fan like that... There is a problem with your gpu then...
Reply With Quote
  #5 (permalink)  
Old July 29, 2013, 04:16 PM
Top Prospect
 
Join Date: Dec 2010
Posts: 147

My System Specs

Default

Well, that was fun. With fan config with the Side as intake the max temp was 66C while playing BF3 multiplayer 64p @ ultra settings 4x msaa (everything maxed). Played like 40mins.
Reply With Quote
  #6 (permalink)  
Old July 29, 2013, 04:17 PM
Allstar
 
Join Date: Oct 2012
Posts: 700

My System Specs

Default

Yeah^^ the problem is that it must be noisy,even if it blows 300cfm lol...
Reply With Quote
  #7 (permalink)  
Old July 29, 2013, 04:20 PM
Top Prospect
 
Join Date: Dec 2010
Posts: 147

My System Specs

Default

I guess I'll just live with it and since it doesn't get high temps when playing BF3, it's okay. And I'm not running kombustor 24/7 and no game is that intensive, so yeah. Now to get my CPU back to 4GHz, though it's 1:19 AM. Tomorrow the GPU as well... because gaming won't kill it

And thanks for your help
Reply With Quote
  #8 (permalink)  
Old July 29, 2013, 04:38 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,411

My System Specs

Default

What kind of heatsink is on that? Does it have heatpipes?

If so, maybe one or more of your heatpipes has lost integrity and thus isn't providing any cooling. Have you considered trying an aftermarket cooler?
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #9 (permalink)  
Old July 29, 2013, 05:15 PM
Top Prospect
 
Join Date: Dec 2010
Posts: 147

My System Specs

Default

It's a twin frozr 3 heatsink and I didn't no.

Edit: I'm afraid if I buy one it still doesn't work and then I lost a lot of money. And the twin frozr 3 is one of the best out there.

Last edited by BFighter; July 29, 2013 at 05:22 PM.
Reply With Quote
  #10 (permalink)  
Old July 29, 2013, 05:25 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,411

My System Specs

Default

Quote:
Originally Posted by BFighter View Post
It's a twin frozr 3 heatsink and I didn't no.
Did you verify that both fans are actually spinning @ full speed under high temps? I had issues with my 560ti twin frozr cards where both fans were spinning, but one was only making a half added attempt to get up to 100%.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Tags
80 degrees , haf x , high temps , msi , n580gtx lightning

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FS] Nothing currently magiwizard Buy/Sell & Trade 32 November 4, 2013 06:26 PM
Temperatures on an x2 555 poroporo Overclocking, Tweaking and Benchmarking 3 May 14, 2010 07:27 PM
High Laptop Temperatures? TheWanderer Mobile Computing 12 April 26, 2010 02:14 PM
MSI Announces New Lightning Series Graphics Card N275GTX Lightning FiXT Press Releases & Tech News 0 August 14, 2009 11:03 AM
What temperatures are your HDD? Silvgearx Storage 10 January 31, 2009 03:33 PM