Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 19, 2013, 06:01 PM
JoeOnePack's Avatar
Top Prospect
 
Join Date: May 2012
Location: GTA
Posts: 216

My System Specs

Default Fan Controller. Won't Recognice 3 Of 4 Fans

Hey guys,

I just bought a Bitfenix Recon 5 Fan controller. I have 3 Yate Loon 52mm fans and 1 Bitfenix 200mm Fan. I want to run each on a seperate channel. The bitfenix is #1 and actually works. I can adjust the fan speed. The other three fans will not interface with the fan controller. They are on and are working fine, but I am unable to control the fan speed. The Yate Loon's each have a 3pin fan and Molex. The Bitfenix is just the 3-pin and works just fine.

What is the problem? Is it the fan controller?

UPDATE #1

Alright, just did some trial and error. I plugged fan #1 (Bitfenix) into the other channels and I am unable to change the fan speed. I thought originally it was just the fans, but it seems not.

Does this mean my fan controller is defective?






Reply With Quote
  #2 (permalink)  
Old July 19, 2013, 06:04 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,849
Default

yes RMA it
Reply With Quote
  #3 (permalink)  
Old July 19, 2013, 06:23 PM
JoeOnePack's Avatar
Top Prospect
 
Join Date: May 2012
Location: GTA
Posts: 216

My System Specs

Default

It's going straight back to Canada Computers tomorrow. :D

So this is for sure a fan controller problem?

Question. The silver heatsinks that are glued on the back of the fan controller, if one bends or even one of the prongs attached to the heatsinks breaks, will this effect the other channels? Like a daisy chain effect?
Reply With Quote
  #4 (permalink)  
Old July 19, 2013, 06:30 PM
JoeOnePack's Avatar
Top Prospect
 
Join Date: May 2012
Location: GTA
Posts: 216

My System Specs

Default

I just tried to plug in one of the Yate Loon fans into channel #1 and I am unable to adjust the fan speed. I am starting to doubt its the controller and maybe its the fans. Fan #1(Bitfenix Spectre) works in Channel 1, but no other channel. The Fan #2,3,4 (Yate Loons) don't work in any channel to adjust.

What does this mean?
Reply With Quote
  #5 (permalink)  
Old July 19, 2013, 07:01 PM
JoeOnePack's Avatar
Top Prospect
 
Join Date: May 2012
Location: GTA
Posts: 216

My System Specs

Default

Alright I found the problem!

It seems that I had to remove the Molex connector from the Yate Loon fans. The 3pin is enough to power the fan and LED. what is the point of the Molex then?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fans and Controller question r0k0 Air Cooling 2 July 11, 2013 09:11 PM
Fan controller and PWM fans homer98 Air Cooling 4 September 28, 2010 07:51 AM
Fan Controller for Radiator Fans AmuseMe Water Cooling 13 May 17, 2010 07:10 AM
Fan controller question + fans ADay2Long Air Cooling 1 May 21, 2009 04:20 PM