Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 15, 2013, 01:14 AM
Sheep's Avatar
Top Prospect
 
Join Date: May 2009
Location: Coquitlam, British Columbia
Posts: 108
Default Network connection drops on Asus P5Q Pro

Hey Guys,

Been having off and on Issues with my computer. My network connection seems to drop every once in a while, sometimes after torrenting, but not all the time. At the moment restarting fixes it, but the first time it happened I called my ISP to make sure nothing was wrong on their end (Novus) and when following some troubleshooting steps in the control panel my computer wouldn't let me select menu items when right clicking network adapter icons.

Googling hasn't really shed any light on this, and my Computer has remained in it's current spec for a long time (didn't recently change any hardware sans adding a HDD).

Components
Asus P5Q Pro
E7400
HD4870
4 gigs ram
M audio Delta
1 TB WD Balck
2 TB WD Green

Any insight would be greatly appreciated!
Thanks!
__________________
|Asus P5Q Pro|E7400 @3.5GHz|2x2gb G.Skill PC2-6400|Sapphire HD4870|1TB WD Black|Antec 900|AXP-140 + Noctua NF-P12|M-Audio Delta 66|Samsung T220|G5|Merc Stealth|Mackie MR5|
Reply With Quote
  #2 (permalink)  
Old July 15, 2013, 02:45 AM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,859

My System Specs

Default

First thing when trouble-shooting a network problem. Change the cable. It's the cheapest and easiest and one of the most common causes of problems.

Other than this is could be a variety of things from a windows update to a driver change to something else installed that may be interfering to the NIC actually dieing.
__________________
Random quotes:

AKG: "So please don't piss on people and claim its raining. "
Soullessone21: "Their the only fat bitches I ever want in my wife :)"
Reply With Quote
  #3 (permalink)  
Old July 15, 2013, 11:06 AM
Varroa's Avatar
Allstar
 
Join Date: Nov 2007
Location: National Capital Region, Canada
Posts: 746

My System Specs

Default

If the cable doesn't fix the problem then try throwing a dedicated network card in and see if the problem goes away.
__________________
GAMER: Win7 Pro x64, I7 3770K (stock) (CM 212+), Asus P8Z77-V Pro, Gigabyte 7970 OC Ghz Edition 3 GB, Corsair Vengeance LP 4 x 4GB DDR3 1600Mhz, Crucial M4 120 GB + 256GB, Crucial M500 480 GB SSD, 1TB WD Blk, BRD, HX750W, Auz X-Fi Prelude, & Fractal Design Arc MIDI R2

Lenovo Ideapad Y510p: i7-4700MQ 2.4GHz (undervolted by 80mV), 16GB DDR3L-1866MHz, Intel GMA 4600HD / SLI'ed Nvidia Geforce GT 755M 2GB GDDR5, 240 GB Crucial SSD, 128GB M.2 SSD, 15.6" HD+ Glossy LED
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
asus sabertooth z77 network icontrol yehia7000 CPU's and Motherboards 2 July 31, 2012 02:09 PM
Wireless connection drops when XP goes idle shawnpaul00 Networking 2 March 26, 2012 06:27 PM
[FS] Asus G73J BNIB price drops nestay Buy/Sell & Trade 1 September 3, 2010 09:56 AM
Network Connection Help fellows Networking 7 July 8, 2009 12:38 AM
Router loosing Network connection? 3.0charlie Networking 1 October 9, 2007 08:07 AM