Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 2, 2013, 10:00 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,306

My System Specs

Default is this my Vid card starting to go error nvlddmkm

I have been getting freezes and sometimes even reboots, in my event viewer I see "Display driver nvlddmkm stopped responding and has successfully recovered. " that is when I don't get a reboot.
when this first started to happen I was thinking it was a driver problem so I changed drivers which "seemed" to fix the problem but then it would happen again within a few days.
This has been happening for the past month off and on and now I am starting to wonder if it is my video card GTX 560 Ti
Reply With Quote
  #2 (permalink)  
Old July 2, 2013, 06:05 PM
IRQ Conflict's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,558

My System Specs

Default

This happening just at the desktop? What does GPU-Z say about temps? How is your CPU temp OC?
Reply With Quote
  #3 (permalink)  
Old July 2, 2013, 07:14 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,306

My System Specs

Default

everything is stock, it has happened most likly if I am browsing the web, I use a few different web browsers and it has happened with all of them
Reply With Quote
  #4 (permalink)  
Old July 2, 2013, 08:56 PM
IRQ Conflict's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,558

My System Specs

Default

Hmm, I don't know. Usually if the display driver stopped wokring it's a diver issue. If it happens with all the drivers you tried it may be the registry. How old is the OS install?
Reply With Quote
  #5 (permalink)  
Old July 2, 2013, 09:52 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,306

My System Specs

Default

6-8 months it is actually a backup which is probably the problem becasue it was about 2 months ago that I had to use it.
Reply With Quote
  #6 (permalink)  
Old July 2, 2013, 09:58 PM
IRQ Conflict's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,558

My System Specs

Default

Well, you could always try a fresh install. I know it's a bother but...

Maybe try to clean up old entries in the registry with Driver Sweeper first.
Reply With Quote
  #7 (permalink)  
Old July 3, 2013, 12:27 AM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,681

My System Specs

Default

My brother has been having problems with the newer drivers on his 560ti.. try some older ones...
Someone posted yesterday that they found the best to be 32.00 BETA..
Have no clue myself as it's been over a year since I used one.
__________________
Random quotes:

AKG: "So please don't piss on people and claim its raining. "
Soullessone21: "Their the only fat bitches I ever want in my wife :)"
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Starting Photoshop Gellidius O/S's, Drivers & General Software 1 June 14, 2011 01:51 PM
Error 101 (net::ERR_CONNECTION_RESET): Unknown error. chiknhawk O/S's, Drivers & General Software 1 April 30, 2011 05:08 AM
Starting ALL over Malam Troubleshooting 19 November 6, 2010 07:30 PM
Update error code 8000ffff - unknown error hedgehog88 O/S's, Drivers & General Software 2 August 22, 2010 08:23 PM
Starting Έρεβος Safearus Case Mods, Worklog & Gallery 12 September 17, 2009 02:01 PM