Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   No boot whatsoever (http://www.hardwarecanucks.com/forum/troubleshooting/61885-no-boot-whatsoever.html)

frozenskipper June 27, 2013 09:36 AM

No boot whatsoever
 
It started some time ago when my Sabertooth P67 seemingly died on me. I simply shut down my computer, and when i tried to start it the day after, nothing happened. All i got was my fans spinning for half a second, then nothing. No beep code, no red LED's, no nothing.

I tried troubleshooting in many many ways and asking around on forums, and eventually figured it had to be my motherboard that had failed.

I sent it back to my retailer who declined return because the board was "Physically damaged".



I though screw them then, and ordered a z77 sabertooth from another retailer and hoped this would be the solution. I just received it, placed it on a cardboard box, hooked everything up; 8 pin, 24pin, single RAM dimm, CPU and cooler, and when i went to short the power switch pins, guess what?

The fans spun for half a second then nothing. Only a single green LED at the bottom. Not even a beep code. I have also tried to reset the CMOS.



Anyone had similar experiences? It's frustrating the hell outta me...

Shouldn't be a PSU issue. Have tried both the XFX and my old Chieftec.

dandelioneater June 27, 2013 09:46 AM

Maybe a dead cpu or a cpu that is not seated properly? take it out and also inspect the pins in the socket carefully. they should all line up and be straight. What ram are you using? New board might not like it. The PSU is suspect. The XFX could be dead and the chieftec might not be working to well. Is it an older psu? maybe the board doesn't like it?

edit: what about the cooler? is the backplate shorting something on the board

frozenskipper June 27, 2013 10:14 AM

The CPU is seated properly, there is only one way it fits.
The mobo is brand new and has no bent pins.
The Chieftek is about 2 years old and was retired fully functioning, and the XFX replaced it and worked well
for half a year. I have also been troubleshooting using both with the excact same result.
The RAM is listed under my system specs and ought to be fine.
And the backplate is plastic, so it shouldn't really be able to short anything.

rjbarker June 27, 2013 11:44 AM

Did you check your RAM sticks? as in 1 stick in one slot etc...

Also, I would definitely try a different PSU.

Shadowmeph June 27, 2013 11:47 AM

if you do have a different PSU you could try it but sounds like CPU to me also but.

dandelioneater June 27, 2013 11:54 AM

Are there any pc shops up there that could test the board for you with their hardware?

frozenskipper June 27, 2013 11:57 AM

Sadly there isn't. It's a very small town, and there's virtually no way for me to get a hold of hardware without bying it :/
But i'll get around to testing another PSU this evening or tomorrow.

sswilson June 27, 2013 11:59 AM

Did you leave absolutely everything off of the initial boot other than cpu / vid / 1 stick of mem? I'd also suggest using a known good keyboard + mouse for the boot on the off chance that there's a short in one of them causing the problem.

If it's not USB and you've tried two different motherboards, PSUs, and different single memory sticks then it more than likely is your CPU.

rjbarker June 27, 2013 12:59 PM

^^^ Yeah there is a wide variety of things to try prior to determining its the CPU.
I had the exact same symptoms in a build a few yrs ago....fans n lights spin up for a split second then everything shuts down......was a faulty PSU.

KaptCrunch June 27, 2013 01:32 PM

Rjukan, Norway what voltage is the wall plugs 120 or 240vac check PSU is to your voltage

as for first not booting up may be a loose cmos chip or a short by what your explaining


All times are GMT -7. The time now is 09:18 AM.