Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 9, 2013, 02:58 AM
RainbowMuffins's Avatar
Rookie
 
Join Date: Jan 2012
Posts: 16
Default GPU overclocking newbie.

So, truthfully I dunno much about overclocking a GPU but I am a little crazy when it comes to frame rates in games and I need help understanding what's going on and what it is I'm doing.

I use an MSI 680 Lightning Edition, I've had it set to factory and default since I got it but now that I wanna overclock it I flipped the LN2 switch on it and results were nice but...

My card keeps under clocking itself. Where I get up to 1.212v that gives a good +10 frame boost, I'll do something else then re-run and then it just under clocks itself down to 1.087v. No settings changed at all.

I've also heard that nVidia limited the voltage of their stuff to 1.175v so how come I've seen mine go up to 1.212v? I remember hearing the Lightning series with the LN2 bios switch had a feature where you could put as much in as you want until it fries, but then nVidia stepped in and forced them to lower it down. Did I stumble upon one of the older versions?


What I have. I've tried restarting my comp and stuff too and it's like it does it at first then stops.
I even ticked 'force constant voltage'

Thanks.
Reply With Quote
  #2 (permalink)  
Old June 11, 2013, 10:29 AM
RainbowMuffins's Avatar
Rookie
 
Join Date: Jan 2012
Posts: 16
Default

Sorry for the double post but on an update i think there's something seriously wrong with either my GPU or the software.

Overclocking and defaulting time and time again to see differences; But the essential order goes like this.
First overclock, see results.
Go back to stock to see the benchmark results, software claims it hasn't been changed back from OC, when I have.
Bump core and memory mhz up a little to see differences, under clocks from what it was (1200 Core, 3004 Memory) to about 1001 / 3004, the voltage is all over the place so I don't know with that...
Downloaded EVGA Precision, despite having an MSI card, fiddled with that, doesn't seem anything different than MSI, so go back to after burner. Learnt that between OC'ing the core and the memory, only the memory is the only thing really changing in value.
Up the memory, keep stock Core; And now the entire GPU essentially halved itself. I'm talking 500 / 900.

I'm not sure what's going on but it's as if the program isn't keeping my settings or I'm just majorly fudging things up. I figured maybe I was putting it too high that it was going back to stock, but when putting it back to stock and it severely underclocks is just making this too confusing for me.

Edit: Now the core is 700 and the memory is 3004... wtf...

Last edited by RainbowMuffins; June 11, 2013 at 10:42 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie, help... smartydix Video Cards 10 January 22, 2012 10:36 AM
Overclocking newbie ht_addict Overclocking, Tweaking and Benchmarking 1 October 16, 2010 06:22 AM
Newbie needs help. Bores Easily New Builds 5 December 15, 2009 02:32 AM
overclocking newbie buzz Overclocking, Tweaking and Benchmarking 0 October 11, 2008 07:37 AM
Newbie To Dc jinthabestmc Off Topic 1 June 6, 2008 02:28 AM