Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 15, 2013, 10:12 AM
Rookie
 
Join Date: Sep 2010
Location: Ajax / Toronto
Posts: 25
Unhappy STOP 101 Interupt not received from Secondary Processor

Having a bit of a issue with my system, it's been going on for quite a while now but I've lived with it but now really need to find a solution to the problem.

I have a EVGA E760 X58 Motherboard with a Intel 930 Processor, Corsair Dominator 2000Mhz RAM (Down clocked to 1600)

Here's the problem, the system is rock solid and has been for years I can run prime, pi, super pi anything for days without a problem, I usually have weeks between needing to reboot (always due to having to update software or something, never has rebooted on it's own)

As said it's rock solid... Except when trying to query something on the PCIE bus, CPUID, EVGA Tweaker, Asus GPU Tweak, ATI Driver installation, anything that searches the PCIE Bus for a device causes a STOP 101 a interrupt was not received from a secondary processor BSOD, can't create a dump as it hard locks before creating the dump file.

As I've said I've had this for a while and lived with it (as I just avoided CPUID, etc and did driver updates in safemode (which don't cause the BSOD when I load the driver manually) however I'm switching video cards and can't just simply update the driver in safemode (Going from ATI to NVIDIA). I've tried Vcore, VTT, Clock and/or IOH skew, relaxed the memory timings and nothing has worked, It happens on a clean OS install so don't think it's a driver or software issue, nor can I think of it as a Hardware (CPU or Board) issue as the system is completely solid otherwise, I can run GPU and CPU at 100% for ages without any crash, hang, etc.

Does anyone have any thoughts as to what could be the cause? As it only happens when something is checking the PCIE bus, and then only when performing a certain check (I don't know what, but I can check info with DMI utilities, SPD utilities, I can use AIDA to pull all the info from the video card) I've tried different BIOS versions without help either.

Thanks
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
!! Just received my new build, cannot connect to the wireless network!! Cyphus Troubleshooting 9 April 28, 2012 10:33 AM
Review Scythe Ninja 3 - received certification for 220W! Hgi Member Reviews 4 July 13, 2010 03:20 PM
Secondary drive games. BT! Gaming 5 June 22, 2010 03:42 PM
received order from Direct Canada and want to exchange a few items DerekOldschool Troubleshooting 5 December 23, 2009 07:04 AM
Thinking about a secondary rig zlojack CPU's and Motherboards 4 April 9, 2008 08:03 PM