Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 10, 2013, 04:52 AM
Rookie
 
Join Date: May 2013
Posts: 2
Default PC shutdowns and reboots under load or during games

I recently upgraded my pc with a new mobo, CPU, GPU, and RAM

Here is the componentlist;
Core; Intel i7 3770k
mobo; MSI Z77A-G45
RAM; Corsair Vengeance LP 2x4GB
GPU; XFX Radeon 7970 Black Edition
PSU; Techsolo GTP-680 (680W)
OS; Windows 7 Ultimate

After installing the OS I downloaded and installed AllBenchmark and started running it at 720p, after a minute or so the system shut down and rebooted.

So I decided to run the benchmark again this time monitoring the temperatures. The cpu temperatures never exceeded 60 C and the GPU ditdn't get any hotter than 70C untill the shutdown.

After this I tried running stresstests, first I tested the CPU, which runned perfectly there was no shutdown. secondly I tested the GPU first with FuMark than with MSI Kombustion,

The Furmark burn-in runned on 720p with 8xMSAA with a constant temperature of 72C, with no shutdown.

The MSI kombustion Xtreme burn-in test ran smoothly at 720p with a constant temperature of 75C, with no shutdown

But when I ran the MSI kombustion Xtreme burn-in test at 1680x1050 (maximum screen resolution) the system shut down and rebooted again.

The PC also shutsdown when I try playing games like bioshock infinite, where it crashed during the main menu.

AC3 however ran smoothly for about 5 minutes but after I decided to quit the game, the system crashed during the process of quitting to the main menu.

I am totaly lost here can you guys help me out?
Reply With Quote
  #2 (permalink)  
Old May 10, 2013, 04:56 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,412

My System Specs

Default

My first guess would be the unknown (to me at least) quality of that PSU.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old May 10, 2013, 08:09 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,577
Default

Sounds like power supply has a weak 12v system.
Reply With Quote
  #4 (permalink)  
Old May 10, 2013, 08:30 AM
Rookie
 
Join Date: May 2013
Posts: 2
Default

Replacing the PSU seemed to fix the problem. So I guess we learned you shouldn't buy a techsolo PSU.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update! Random reboots + case jostling reboots consid3r Troubleshooting 3 August 26, 2012 07:23 AM
Swaped ram, now have IOH temp shutdowns ToXic Troubleshooting 21 December 12, 2010 07:46 PM
Freezes and Shutdowns Farmrush Troubleshooting 23 April 26, 2010 01:56 PM
Crossfire setup with random shutdowns NightRain Troubleshooting 4 June 22, 2009 11:27 AM
Can I load games from a different Hard drive with same OS? bushwickbill Gaming 8 August 10, 2008 05:04 PM