Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Slow application launch after boot up. (http://www.hardwarecanucks.com/forum/troubleshooting/61086-slow-application-launch-after-boot-up.html)

Leoncarbon May 5, 2013 11:53 PM

Slow application launch after boot up.
Hey guys, I'm new here, so forgive me if I'm a little new to this forum.

I have a problem with my computer, I'm using a Corsair Force 3 120GB SSD that is working perfectly, but after 5 months later, my application launches were slow after boot up. My boot took less than 20 seconds, but when windows loaded, it became slow and irritating. Last time, I could launch Google Chrome right after the boot up. But now it took around 1 minute for Chrome to launch. After loading all the startup apps, my computer seem to work fine. I can't really tolerate the slow boot time as I always need to get things on my computer done quickly :(

My apps usually launch during start up quickly in this order.
1. Asus GPU Tweak
2. Steam
3. AI Suite II 1.02.33

At first I thought Steam was bottlenecking my bootup so I uninstalled it, but its still no use, I did the same with AI Suite II but it was just the same, that means something else is making my computer start up real slow. I read on another forum that someone else had the same issue with me, but he fixed it using his Windows 7 disc to recover the corrupted windows files by clicking the "upgrade" button during the auto play of his windows 7 disc

For some reason my windows 7 disc autoplay didn't give me that option, so I typed sfc/scannow on the command prompt, it has identified corrupted files and restored them, but even though it was recovered, my computer is still running slow till now, how do I fix this? I have really no idea and I would like to put reformating my computer as my last resort. Its definitely not a hardware error as everything was fast and smooth in safe mode. Help is appreciated, and thanks in advance!

Oh yes, I forgot to mention that I'm running on Windows 7 Ultimate 64 non-genuine version. I can't seem to find a copy of Windows 7 and I'm afraid of Windows 8 for some reason (vistaphobia).

All times are GMT -7. The time now is 11:18 PM.