Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   win 8 intel raid 0 volume properties (http://www.hardwarecanucks.com/forum/troubleshooting/61025-win-8-intel-raid-0-volume-properties.html)

lsattle May 2, 2013 08:11 PM

win 8 intel raid 0 volume properties
 
I am working on a newish windows 8 machine.
trying to install a used 250 gig maxtor sata drive as a second internal drive.
for some reason windows 8 insists this is a raid drive
It won't let me initialize it, gets a crc error
shows as "intel raid 0 volume properties" in the events tab in disk management properties.
shows as a 465 gig unallocated drive in disk mgt partition area of the screen.

I attached it as a usb drive and I can copy files to it just fine.

Any help would be much appreciated.

enaberif May 2, 2013 09:07 PM

It probably got initialized as a "Dynamic Disk" at some point. You'll have to wipe the drive completely .

lsattle May 3, 2013 08:09 AM

Thanks, I will give that a try and post the results.

lsattle May 10, 2013 10:19 AM

I am the original poster and I got the issue fixed.
Here is what it was.

Turns out the used drive I tried to install and use in the new dell machine was used previously as a "dynamic disk". (or had been converted to a "dynamic disk" previously)

I had to wipe the drive entirely on a different system. Then when we tried to use it all was ok, I could format it, etc.

Seems windows home editions don't even support "dynamic disks".
From my research I learned that disks are either "basic" or "dynamic disks". 99% of the disks attached to windows are basic disks. It takes a conversion or a wipe to them back to ground 0. Once the disk was encoded saying it was a "dynamic disk" the new dell machine in effect would not support it. Would not deal with it at all. (at least during a windows boot). Likely could have wiped it with with that machine with a different os.


All times are GMT -7. The time now is 09:50 PM.