Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old May 3, 2013, 03:08 PM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,528
Default

Hehe.......doesn't bother me really......
The SSD in question got 3 good years.

__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
  #12 (permalink)  
Old May 4, 2013, 04:06 PM
vulcan500rider's Avatar
MVP
F@H
 
Join Date: Nov 2007
Location: Regina, SK
Posts: 499

My System Specs

Default

Quote:
Originally Posted by clshades View Post
lol... May is OCZ fail month? Lets see how many others die.

Well, I can't count myself as having an OCZ fail, but I just had my Crucial M400 die yesterday...bought Sept. 2011.
__________________
Reply With Quote
  #13 (permalink)  
Old May 4, 2013, 06:22 PM
Hall Of Fame
 
Join Date: Dec 2008
Posts: 1,513

My System Specs

Default

Crucial C300 still going strong with 96% health according to SSD Life. Knock on wood!
__________________
For my part I know nothing with any certainty, but the sight of the stars makes me dream.
Reply With Quote
  #14 (permalink)  
Old May 10, 2013, 05:38 PM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,528
Default

I've had 2 Crucials fail , and now 1 ocz.

The Crucials failed within warrantee , so no loss , the vertex 2 (still werkin ) is old enough I don't care.

--

So I'll be picking up a 240 Gb Intel 520 tomorrow.

Clone or fresh install ?

It works really well right now....I'd hate to have to reinstall , but...

Thoughts ?
__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
  #15 (permalink)  
Old May 11, 2013, 06:40 AM
Avenger212's Avatar
Top Prospect
 
Join Date: Oct 2011
Location: Adelaide, Australia
Posts: 182

My System Specs

Default

Well this thread kinda scares me, I bought my Corsair GT 120 in 2011 (a sandforce drive ). I wonder how long it will last?
Reply With Quote
  #16 (permalink)  
Old May 11, 2013, 09:21 AM
Rookie
 
Join Date: Oct 2008
Posts: 33
Default

Is it just sandforce drives? I have a first generation vertex and it's still fine. I've only had one or two instances of non-detection by the bios at boot but a quick power down fixed it.
Reply With Quote
  #17 (permalink)  
Old May 11, 2013, 10:15 AM
AkG's Avatar
AkG AkG is offline
Hardware Canucks Reviewer
 
Join Date: Oct 2007
Posts: 4,339
Default

Any mass produced electronics device can and will (eventually) fail. But the SF12xx are failing at an unusually high rate (and had a rep for failing often to begin with). Personally, I dont think SF fully fixed all the 'issues' with their design before they pushed out the SF2 series. With that being said, most wont fail during warranty period. Most peeps just dont stress their drives enough to kill them. The ones that do fail...are usually the worst of any batch. Thankfully LSI bought out SandForce so I honestly doubt the 3rd gen SF controller will have nearly as many problems (or take as long to fix) as the 1st and 2nd gen controllers!
__________________
"If you ever start taking things too seriously, just remember that we are talking monkeys on an organic spaceship flying through the universe." -JR

“if your opponent has a conscience, then follow Gandhi. But if you enemy has no conscience, like Hitler, then follow Bonhoeffer.” - Dr. MLK jr
Reply With Quote
  #18 (permalink)  
Old May 25, 2013, 01:39 PM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,528
Default

Hehe !!

I actually saw it fail not 5 mins ago.It actually full on blue screens , but it can't recover enough to hold the blue-screen , on-screen.heh.

I'm migrating.

__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
  #19 (permalink)  
Old May 25, 2013, 05:17 PM
Top Prospect
 
Join Date: May 2013
Posts: 52
Default

Sorry to hear

I know OCZ gets a lot of flak, but my Vertex 3 120GB has been running fine for a year now..
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible PSU failure? PerryC Troubleshooting 8 February 26, 2012 12:37 PM
My SSD failure Chris Storage 7 February 14, 2012 09:12 PM
SSD failure? TimTheEnchanter Troubleshooting 18 April 27, 2011 05:35 PM
HDD failure or Motherboard failure? Polygon Troubleshooting 3 December 4, 2010 09:48 PM
WC failure martin_metal_88 Water Cooling 32 April 27, 2009 07:06 AM