Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Computer keeps on rebooting, can't reach BIOS (http://www.hardwarecanucks.com/forum/troubleshooting/60881-computer-keeps-rebooting-cant-reach-bios.html)

isthatbbq April 26, 2013 03:05 PM

Computer keeps on rebooting, can't reach BIOS
 
A little less than a month ago, my computer suddenly crashed on me while I was browsing the web, and when I tried to turn it back on, it got caught in a boot loop. All my fans would start spinning up for a second, and a few LEDs on my motherboard would turn on, but before reaching BIOS, the computer would turn off. Without me having to do anything, it will try to boot up again, and the cycle will keep on going until I unplug the machine.

I didn't have time to try and fix it since then, but today, I tried a few conventional methods and nothing seems to work. Things I have tried:

1. Resetting CMOS by removing battery.
2. Unplugging everything, and reseating motherboard.
3. After that, I tried booting with nothing installed but the CPU, but the problem persisted.
4. I tested my PSU on another computer and it worked.
5. Pulled the mobo out of the case and ran it with only the CPU installed on top of a cardboard box to insure that there were no shorts.
6. Tried booting with 1 stick of RAM, 2 sticks and no sticks, tested every RAM slot on the mobo as well.

I looked at my bare motherboard but saw no signs of a burn or burst capacitor. I don't know how to check for any physical signs of CPU failure, do you guys have any hints? Does anybody have a clue as to what's going on?

Specs -
CPU - Core i5 2500K
Mobo - Gigabyte Z68X UD4B3 Rev 1.0
SSD - Intel 520 Series 240GB
HDD - WD Caviar Black 1TB
GPU - Radeon HD 6870 (Asus)
PSU - OCZ Z Series 1000W
Chassis - CM HAF 922

KaptCrunch April 26, 2013 03:12 PM

RMA time for sounds if cpu thermal sensor is broken

G777 April 26, 2013 03:21 PM

Could be the cpu, but motherboards fail way more often than processors.

If you can, find a buddy with a compatible set up and swap out the cpu and mobo to find the culprit.

isthatbbq April 26, 2013 03:57 PM

Darn, I don't know anybody who has uses an LGA 1155 mobo/CPU set up.

Is there any other way to test?

clshades April 26, 2013 05:15 PM

sounds like the a problem after a failed overclock and the BIOS keeps trying to go back to that saved overclock. Save a default bios setup as one of your Saved profiles in the bios and then specify that one as your default to load. The higher end mobos generally have a saved profiles option while you look for stable OC's

Simply resetting the cmos doesn't always delete those saved overclocks. Delete any saved overclocks from your profile list to ensure it's not trying to load old ones. (if this is even an issue for you) It has been for me in the past while I searched for that pristine stable OC.

Make sure all the ram timings are correct as well. Sometimes a badly crashed computer will screw with the bios a little or after a while a bios will decide that it doesn't like your overclock and fail it repeatedly.

Alternatively you could flash the bios and ensure the current one hasn't become corrupted.

After re reading your original post I see that you don't get to the bios... hoping it isn't corrupted. Someone trust worthy on the forum may be able to test your cpu for you.

ShinraCorp April 27, 2013 06:20 AM

Honestly, less than 3% is the CPU the problem when it comes to a broken PC. If you say that it shuts off before reaching the BIOS then it's not the CPU cause a malfunctioning CPU, wouldn't even make the the screen go on. I say it's a faulty BIOS. I've looked at the mobo's website and it seems you can reset the CMOS by the jumpers on the bottom right side of the mobo, if you short the jumpers (according the manual anyway) you will make all the BIOS configurations and date reset to factory default. If you lack a jumper you can use a screwdriver and with it touch the two pins.

http://download.gigabyte.us/FileList...x-ud4-b3_e.pdf

Page 30 if you wish to know more about CMOS clearing.

Shadowmeph April 27, 2013 08:54 AM

when yiou resetting your bios by removing the battery did you have the PSU disconnected and also after the PSU was disconnected did you press and hold the power button to drain any left over electricity in the system? when I first started to learn about PCs building I had a few times when I thought that I had reset my bios but just unplugging my PSU then removing the battery( CMOS) battery then plugging the battery back in and turning on my PC but nothing changed that was because I didn't drain the electricity that was still in the motherboard.

LionRed April 27, 2013 01:55 PM

I would just try another power supply, even though the current one worked fine on another computer.


All times are GMT -7. The time now is 07:42 AM.