Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 22, 2013, 08:02 AM
venm1's Avatar
Join Date: Apr 2013
Posts: 26
Thumbs down 7870 intermittent no signal

Specs :

win7 x64 professionnal
phenom II 955
212 hyper evo
4 gb ram 800
corsair tx750w

What I tried so far : disabling onboard ( then I had to use the cmos jumper because I had no display on both the dedicated and onboard ), changing the pci-e cables, reformatted, reseated, but sometimes I don't see anything when I plug it into the gpu.

The card ( when it is recognized ) works fine, I played bioshock infinite in ultra pretty smoothly, but I hate the fact that I never know if it's going to be recognized or not which is why I came here hoping to get some help/advice on what I should do.

According to siw the card is disabled ( when it doesnt display ) and in eventviewer I see a couple of red exclamation marks with atieclxx.exe as a faulty module when there is no signal. Also I see a direct correlation when the gpu's fan start at full speed ( loud ) there is no signal, when it's quiet it works (however if the card is quiet at boot it'll stay quiet for the rest of the time I left the pc on).

I have 8 days left to rma it unless I find a way to fix it.
Reply With Quote

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
P9X79 Deluxe intermittent No video on post issue dandelioneater Troubleshooting 5 January 26, 2013 10:19 AM
Power Color HD 7870 MYST Version vs GIGABYTE Radeon 7870 chickenswagger Video Cards 12 January 4, 2013 12:35 AM
No video signal Greyhair Video Cards 12 December 18, 2012 04:23 PM
Intermittent stress test program? frontier204 Troubleshooting 1 October 26, 2012 08:33 PM
Intermittent Video Distortion 3 of 7 Troubleshooting 5 January 15, 2009 09:10 AM