Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   BSODs desperatly need help. (http://www.hardwarecanucks.com/forum/troubleshooting/60575-bsods-desperatly-need-help.html)

tt74Rocky April 6, 2013 10:56 PM

BSODs desperatly need help.
 
Hey,

i made that new build in january this year. It has pretty decent pieces and it was supposed to make my life all easy and sweet... altrought, that f***** wont work. Keeps randomly giving me BSODs whenever i play games:

AMD FX-8320 3.5g little overclock
Kingston HyperX KHX1600C9D3K2/8GX x2 so 16gb total
OCZ Vertex 3 120GB
Corsair Gaming Series CMPSU-700G PSU
ASUS M5A97 R2.0 Mobo
Gigabyte Radeon HD 7870 OC 1100MHZ 2GB

I keep getting error "caused by driver" atikmdag.sys at adress "ntoskrnl.exe" its sometimes the same error code (0xa0000001) according to Bluescreenviewer. Sometimes it will also something related to kernel.

So far i tried the following :
  • Stopped all overclocking
  • Updated Bios
  • Updated SSD firmware
  • Fresh reinstall of windows
  • CCleaner/driversweeper + reinstalling the GPU drivers 13.1
  • Checking that all my drivers have the newest versions
  • Furmark stresstest - passed @ 50C
  • Burnintest stresstest - passed @ 40C
  • Uninstalled deamontools and SPTD
  • Memtest stresstest - PAGE_FAULT errors were with 4 sticks no error with 2 sticks i found out that it was because of my BIOS downgrading the voltage by default so i changed the options in BIOS and it is now fine - passed.

I keep getting BSODs and I cant pinpoint what are causing them. The cpu goes throught every effin test i put it up against but will randomly crash when playing games like need for speed most wanted (2012) or max payne 3...

Before reinstalling windows
FileSwap.com : PCHF_130331_181838.zip download free

After reinstalling windows (newest)
FileSwap.com : PCHF_130407_044821.zip download free


Any idea?

:(

thanks

Hooded April 7, 2013 06:20 AM

A quick surf with google using the atikmpag.sys as search key reveals several link to a fix for this.
This one looks to be the best imho
Fix: 43029 atikmdag.sys Blue Screen BSOD in Windows 7

clshades April 7, 2013 06:54 AM

dude this was a huge issue for me too I fixed it with the latest set of video drivers and adjusting my ram frequency believe it or not. The overclock throws the ram outta spec and for whatever reason windows dun like it. Drop your ram frequency down a little (back to spec or below) and it should stabilize. I feel your pain brother it took me months to figure it out.

Alternatively try running without the OC (stock settings) and see if you still bluescreen :thumb: (sorry you did this already)

KaptCrunch April 7, 2013 07:51 AM

current bios M5A97 R2.0 BIOS 1602

its seems software got current amd chipset drivers

do a driver clean before installing new drivers as per OS 32/64bit?

tt74Rocky April 7, 2013 09:55 AM

Thanks for the answer!! :)

Hooded : I alrealdy tried this and it dosnt work :(

Clshades : I'll check the ram settings and retry memtest today and let it run for a few passes i'll also remove all overclocking

KaptCrunch : I have 1602, i'll check if the chipset drivers are up to date if not ccleaner/reinstall

I'll keep you updated later today

thanks for the answers/support its very very much appreciated!

Masteroderus April 7, 2013 02:09 PM

Uhhh this is pretty silly maybe, but have you checked your registry for errors?

At the end of that fixit web article for atikmdag.sys it says to check your registry for errors if nothing else works.

I can recommend ccleaner, but I don't think it's the best for registry cleaning. Perhaps someone knows of a better freeware registry cleaner?

tt74Rocky April 7, 2013 03:52 PM

Update!!

I ran memtest for 6 hours straight and it found no error. It seems that my settings in my bios (memory voltage/timings) are correct. I guess we can cross the memory as an issue now?

I also installed the lastest AMD chipset/raid drivers it seems mine were really outdated. This fixed issues i had with my usb 3.0 not working.

SO FAR NO BSOD, but its still a little early to celebrate victory...

Masteroderus : I'll google to find a good registry cleaner.

I'll see how its going and update in a few hours if something happens.

Thanks alot everyone, this is verrrrrrrrry much appreciated! :)

clshades April 7, 2013 06:10 PM

I didn't get errors on memtest either man... it was still the ram. Hence the months of mucking around trying to fix it. If the drivers fixed it then congrats I didn't have that option back then.

hopefully it holds up for ya :thumb:

tt74Rocky April 11, 2013 06:43 PM

Update!

I installed sp1 for win 7x64 yesterday // ram is set with recommended settings, no oc

I had another BSOD for the first time in around 48 hours.

For the first time, I did not get a dump file... weird.

I dont know what to get out of this...

EDIT : Found it!!

Crash dump file: C:\Windows\Minidump\MEMORY.DMP
Date/time: 12/04/2013 12:35:41 AM GMT
Uptime: 03:21:28
Machine:
Bug check name: CUSTOM_ERROR
Bug check code: 0xA0000001
Bug check parm 1: 0x5
Bug check parm 2: 0x0
Bug check parm 3: 0x0
Bug check parm 4: 0x0
Probably caused by: Unknown
Driver description:
Driver product:
Driver company:
OS build: Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Architecture: x86 (32 bit)
CPU count: 8
Page size: 4096

Bug check description:


Comments:

A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: Unknown .


still dosnt get me very far xD

KaptCrunch April 11, 2013 11:50 PM

CHECK HERE MS


All times are GMT -7. The time now is 06:59 AM.